New CR10s pro v2 with bl touch probe issues



  • Hey everyone. Just got my first creality printer.

    I followed a number of online posts and YouTube videos and got everything set up.

    I have hit a snag where when homing the print head to level the bed, the touch probe does not trigger right away and the print nozzle comes into contact with the bed before it triggers

    I can see the bed deflect and hear the stepper motors whine.

    This is the sensor with the small probe that moves up and down. I have tightened and loosened the grub screw in the top of the sensor to no effect. I tried the spare probe with the printer with no change.

    Is there a way to raise the nozzle or lower the probe/change sensitivity?

    I also had to adjust the z gantry as the two uprights were too close together and they would not seat into the places where the top case is cut out. Also trying to get the z gantry level was very difficult and I had to loosen one of the connectors between the motor and threaded rod...

    This isn’t my first printer. I built the prusa mk3s+ with no issues.

    Any help would be much appreciated.

    Thank you.



  • @woodbutcher5000

    Can't really fault somebody for not noticing the incorrect installation, when they weren't able to see it. Maybe now it can be added to a troubleshooting list though.

    But it is always good to hear problems being solved, and most of all very happy you shared what the cause and solution were, so other people might be helped.



  • Just an update.

    3D Printing Canada was able to help me.

    It turns out the probe was installed incorrectly. It was placed on top of the aluminum mounting bracket. It appears it needs to be placed under the bracket.

    Once the Bl touch probe was relocated everything worked perfectly.

    The bed levelling functions as needed and the bed levelling test has everything within 0.1mm

    Unfortunately Creality tech support did not provide much help other than to reflash the main unit and LCD screen with the same firmware it already had.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.