CR20 Pro



  • Hi guys,

    My CR20 Pro was printing fine for about a month, but now I have some serious problem with it.

    At first, the BLTouch started blinking and the Z axis was acting weird (going up when I tried to lower it, not responding, not saving the offset, etc). I checked all wires, checked the BLTouch and kept on trying until the Z axis was working properly again. I honestly don’t know what did the trick, I guess it was a combination of moving the BLTouch pin, moving the axis and doing it over and over again.

    No reason to celebrate though, because now the X and Y axis aren’t moving anymore.

    The wires seem to be fine and I don’t see any loose screws or anything.

    Does anyone know what can cause this? What can I check and/or try to get it to work again?

    I just don’t get why it worked perfectly fine and then all of a sudden it doesn’t. I love 3D printing and have never had any trouble with the Ender3. This is really stressing me out ☹

    Many thanks in advance!



  • Dear @Sofie

    X and Y-axis motors do not move, please measure the pin voltage and drive voltage of X and Y axis motors

    2.png

    Re-plug the wiring between the probe and the mainboard, be sure to plug it in tightly. Use tweezers to tighten the Bltouch cable.
    d76678b2-a9c3-4d87-b18a-a6dc063074af-image.png

    Tight the screw in BL touch
    b5f9ccf2-2047-4316-8561-9f553dfb3d16-image.png

    If there is still a problem, please provide the video and printer manufacturing code, and contact your seller to reissue the bl touch probe


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.