Printer head won’t level / touch bed



  • I just put together my CR6 and everything seemed to be going fine. But when I turned it on and went to auto bed level it... it just kept messing up and it got stuck on a "Auto home, please wait for minutes." I reset the printer, and tried to auto home it... and the printer got stuck on that screen again.

    Upon further looking... it looks like my optical end stop is getting triggered super early. The light turns off when the nozzle is about 10mm away from the bed.

    I'm really stuck here. Any ideas?



  • @admin I was finally able to get to the 1.0.3.6 firmware and it seemed to correct the auto leveling, however my printer still freezes at the auto-home portion or if I attempt to auto-home directly.

    I end up stuck on the screen "auto home, please wait for minutes". I am seeing the same thing as OP where the nozzle doesn't seem to get to the bed. I have swapped out the sensor on the z frame which I saw recommended in another thread. I am assuming this is why an extra was sent with the printer.

    I tried a print and it was basically as if the extruder had no idea where the bed was on the z axis and was just extruding in air.

    I have gone through and tried to ensure that all cables are firmly in place (most are glued) but am still having this issue.

    What's next to fix the auto homing problem?



  • Dear @eroseland

    if it doesn't work, I would recommend you to contact our after-sales team for help. And support the issues video to cs@creality.com. Please let me know if you send the email, I will push them to feedback. Thank you.



  • @admin
    I am still experiencing this issue after updating to v1.02 of the firmware.

    Whether I am auto homing or am performing the auto leveling, it seems to freeze.

    Which is the the pressure sensitive line to reseat?



  • Dear @adamk4679

    It may be that the pressure-sensitive line is loose, please remove the nozzle fan cover and re-plug the pressure-sensitive line.

    Please refer to the tutorial to refresh the motherboard firmware
    https://www.youtube.com/watch?v=AKIfwPgN0qs&feature=youtu.be
    CR-6SE - V1.0.2.bin


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.