Cr-10s v2 - z axis issues - always too high



  • Dear All

    First time poster. Just got my new Cr-10s Pro v2. I have tried to follow the online videos re bed levelling and am completely stuck.

    My problem is the printer seems to think zero for the z axis is way higher than the actual bed and I cant fix this.

    The symptom is that when the printer does an auto home at the start of the bed levelling process it ends up way higher than the actual height of the bed. Pressing down on the z offset buttons in the main levelling screen does nothing. The buttons will let me move up from that level but not down.

    Also, the z offset value doesnt display on the screen. Is this normal.

    I have tried disabling the motors and moving the gantry down. But this doesnt work. The movement the auto home procedure is run you end up 30-40mm above the bed.

    Any thoughts?

    Regards

    Alexander



  • when you switch on the printer the BL-touch should do a power on self test, it should drop the probe and raise it, twice, then turn solid red. make sure the bl-touch is as vertical as possible, gently pull the probe down and back in, is it free and easy to move? use tweezers or a tissue or something as greasy fingers are not it's freind, most importantly be gentle. Sometimes when new, the small adjustment screw in the top of the BL-touch may need adjusting. turn a small amount 1/8th clockwise (or less) , power off and on, observerve if it starts to deply the probe for power on test. repeat until it passes the power on test (deploy probe and stow probe twice) and stops blinking (shoudl be solid red). The blinking is an alarm state which is often caused by it not being able to deploy the probe during the power on test. Don't turn the screw more than about 1/4 turn or so in total. Certainly dont force it if it gets too stiff. if it makes no difference by then it probably wont fix it. turning it too much will also make cause it to fail to deploy the probe, so just small amounts, and it should start deploying, once set and not overdone it should deploy first time 100% of the time and no blinking red light.

    Mine was very unreliable on power on self test and I went a bit under a quarter turn clockwise first time and it started working much more reliably. but was still not 100% however I backed it off slightly just a small amount and it is now 100%. The official BL-Touch site says very similar 1/8th to max 1/4 turn clockwise somewhere in between should be 100%. I only made the 2 adjusments ( one clockwise, then one back a little) so it was not so fine as to be hard to set. I was concerned at how stiff the screw was, I guess it needs to be though to stay put during printing. Also worth checking the official BL-Touch site for specs, they specify how deep the screw should be and how far you can turn it etc.

    You can also remove the screw (anti clockwise) to remove the probe tip and check its state and clean /replace or clear any gunk or filament etc or press the little circular magnet gently back into place if it came loose (shouldnt but I heard others mention it) basically anything that may be preventing it from deploying. Just be carful with the probe tip as it is thin and a bit delicate to clumsy fingers like mine 🙂 Do remove the BL-Touch from it's mount firt, the hole there is only for adjusting it. The screw will not pass throught it so don't even try.



  • @Alexander666

    It looks like it is a bltouch issue. The bltouch is always blinking.

    Alexander


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.