Ld-002h problem with home endstop/switch



  • I receive my printer a week ago and after watch some videos about calibration, I started there.
    unscrew the 4 screws around the plate, then home, and aspected that when the plate reached the bottom, that the switch activate with a bip, instead the motor continued to push down which made me a little confused by what was happening and decided to turn off the printer.
    After analysing the mecanism, I tryed going down with the plate manualy and slowly, and found that the switch was not detecting the small metal bar that activates it.
    Then with a small allen key supplied, I tested the switch and it was working when I passed in between the two sides.
    Because the metal bar has 2 screws, I tried to adjust the position and at a certain angle it worked.
    Then after that I have printed a test model and a small bust with success.
    On the 3rd print I got the same problem, which I tried to solve but this time without success.
    Because I am new to the printer, I don't know if there is something to adjust the z axis so that it is a little highter so that the metal plate can go a little furder down and trigger the switch.
    Please can you help me ?
    Regards
    Paul Neves


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.