CR-10 Smart Nozzle crashes into the bed



  • Last week I received my CR-10 Smart. After assembling it and trying to complete the steps for auto bed levelling as described in the manual, I run into trouble it seems.

    The machine turns on, all fine. Next I scroll through the menu to start the auto levelling process. The device starts heating and once heated it seems to successfully calibrate the X and Y axis, by hitting the switches at the end of the axes. Next the nozzel is moved to the middle of the bed and is lowered. But instead of stopping when it touches the bed (which I assume is the expected behaviour) the motors of the Z-axis keep turning and try to push the nozzle down further. You can hear the motors start straining and it will not stop out it self. So after a few seconds I turn off the machine using the power switch at the back, because I'm afraid that the machine will damage itself if I leave it trying to push the nozzle down.

    Is there something I am doing wrong? Do I first need to set the Z-axis level somewhere? I can move the nozzel up and down in the "prepare" menu, but nowhere did I see a setting where I can instruct the printer what the 0 point is.

    Any suggestions? Is something broken perhaps?



  • @Mythoplay3 I had another thought about yours scratching the bed during print.

    during auto leveling, the printer only heats the nozzle to 120C. The bed is not heated at all, didnt check but don't think so (wouldn't make any difference anyway). No way will Z-offset be be even close. Have you tried preheating bed and nozzle to printing temperature before leveling? If auto level cools down to 120 before leveling then hmm, lost cause. Unles maybe you can use AUX level at printing temperatures to correct it.
    I also note that after auto leveling, , Aux level will show .2 but I cannot get a .1 sheet of A4 under it, and if you pop it in there before it lowers your not getting the paper out without ripping it, .25 or even .3 seems fine, auto level and then AUX level repeatedly gives very consistent results so it is not moving about the place, just not .2 as it says.

    I could be using AUX level completely wrong though, no instructions and does not match the totaly different AUX level of other models which level the bed corners.



  • @Mythoplay3 probably best. I did get a confirmation the the sdcard is not used to store settings, like bed leveling data, in the 'latest' firmware. I assume they meant the 1.07.

    due to the way home behaves , trying to home Z in the front left corner, it looks like the firmware is not expecting this, so has no margins, certainly homing on the bed clips would suggest this. but one would assume the test prints supplied, and using the 'cloud' service would work, and auto leveling 'appears' to work fine and has no such issues about trying to probe off the bed or homing in a corner on the bed clips.

    so I wonder the firmware is simply not ready? some seem to be able to print, maybe they auto level, print and never home or any other function? did you try the AUX Leveling? Again I checked this out, not sure how to use it but setting height, and homing button there does seem to set the distance correctly Given this I really have no idea why, if you do get to print, it would not, unless there is some hardware or firmware problem others who can print are not seeing.

    I have not put filament into the printer yet, the bed is scratched and nozzle damaged (again, replacement number one) so is being returned for replacement number two, and even homing does not function, yet the auto level seems to have no problems, like it is the only working part of the firmware?

    Good luck and pls report back your progress. Maybe I just need to keep replacing till I get a working unit, or you will find what the problem is so I can fix it without keep replacing.



  • @BaDboD said in CR-10 Smart Nozzle crashes into the bed:

    @Mythoplay3 confirmed it is not the sdcard, with correctly formatted sdcard inserted, auto level looks complete, try to do anything and immdiateley rams into bed.
    Let me know if you find any answers. but I am now returning this unit as faulty for yet another replacement (might ask for different model, or refund and get a prusa, at least they have some support)

    Hello

    I got to update to 1.07, but nothing changes, I have not been able to print anything, everything damages the bed.

    I'm going to ask for the replacement .... it's gone down the drain!



  • @Mythoplay3 confirmed it is not the sdcard, with correctly formatted sdcard inserted, auto level looks complete, try to do anything and immdiateley rams into bed.

    Let me know if you find any answers. but I am now returning this unit as faulty for yet another replacement (might ask for different model, or refund and get a prusa, at least they have some support)



  • @Mythoplay3 I think that is not the printer firmware, it is for the silly wifi unit they use I am pretty sure. check version on screen in printer info menu to confirm. you might want to update to 1.07. dont know if it fixes anything cos it is exactly the same for me.



  • hmm, thats wierd, if you install 1.07 from the creaslity downloads section, then connecty the app it wants to and will 'update' to 1.02xxxx is this not an older firmware ? is it for the Creality Cloud Wifi box that is the wifi unit inside the printer and not for the printer at all? We shall never know, I wont, ripping it out cos it is useless and you can plg a Rasp PI straght in , has all the connectors even for the LAN port,, sweet.

    Anyway, 2 weeks now and hve not been able to even put filament in yet, dont knwo if it completes the leveling at all, kinda looks like it but does not turn off the heater after and no messages. so cant tell if it is ready to print. I dont want this one scratching the bed like the previous one I returned already.



  • The same thing happens to me, I got the printer two weeks ago and anything I print damages the bed.

    • I have put the factory on several occasions,
    • I have sent to print from the new creality cloud, and by SD (created by Creality slider)
    • Firmware V1.02b04, I do not get any new one, and the app tells me that it is updated

    Thanks for help



  • my one is a complete mess out of the box, but it do the level bit, all the bed fine, just after that if you do anything it crashes into bed anyway. So on yours I think there is deffo a problem with the nozzle sensor, should not need to set anything just press the auto level,

    could try factory reset? see if that does anyting.

    Did you get the wifi working?


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.