Bed Leveling a new Glass plate not working

  • I replaced the magnetic plate with a Creality glass bed on my Ender 3 Pro.
    I also exchanged the springs and knobs.
    What I am seeing is the glass is much thicker than the magnetic bed so when I tighten all the knobs and run a bed level gcode, the extruder is always holding the paper and I can't twist to release.

    Is there a way to raise the initial height of the axis to compensate the thicker glass?

    Thank you

  • @motti10 1. you can reset the offset height value of z axis. in the printing process, enter the option, know the Offset or baby steps option, and adjust the height
    2. Check whether the limit is fixed by boat nut and the height can be adjusted.
    3. Update the firmware program for increasing Z-axis height, put the program into SD card, and insert it into printer for reading.企业微信截图_1627606570132.png
    Ender-3 Pro- V1.5.1 - Lengthan-100 - English.bin