5 Plus autolevels then no print



  • New Ender 5 Plus. Printed one part and now it fails to print. When I select the file, it starts autoleveling and when it's finished and it would normal begin printing, the head sits there for a few seconds and then the display says print complete. Firmware is 1.70.2 BL. I've tried the factory supplied files with no change in behavior. I suspect the firmware was corrupted.

    As a side note, the BL sensor came with the probe stuck in the up position. Not knowing any better, it took a while for me to figure out that the probe should come in and out. I had to pull it out manually to free it from the up position. Now it gets stuck up about half of the time and I have to start the print effort over but I don't think that is related to the no print problem.



  • not sure of the marlin version you are using. you might need to level your bed. if it is more than ~2 mm out it will not print. this is recognized, by starting a print, it will heat up, when it reaches temperature will try to do a G28 to probe the bed. If your existing mesh is more than 2mm off it will abort. Also if it cannot deploy the sensor 'pin' the BL should start flashing red. It should be solid red from when you switch on. only changing to blue when probing and back to red after each succefull probe. Flashing means error and you may need to adjust the BL-touch , level the bed, check connections etc so you have solid red and it probes reliably

    you will want to do the bed level where you physically adjust the bed (dont know if that applies to your model.)
    Then the BL auto leveling (this does apply to any BL-Touch) where it probes the entire bed to 'map' it. After that if everything is level max +/- 2mm and with some luck 🙂 it will print.

    Do a search for adjusting the BL-screw if it will not deply the tip reliably . It should be easy to get it to 100% relaible without too much fiddling around. You can remove the tip and clean it too in case some filament or soemthing is jamming it up. You have to remove the same screw you also use to adjust for reliable tip deployment, so when you put it back in after cleaning you will adjust it anyway. the official BL-touch website has information about roughly how deep in the screw goes and how much to turn clockwise to make it work reliably, on new ones (before you remove it for cleaning), you should be able to turn it clockwise about 1/8- to no more than 1/4 turn, so just turn it a tiny bit and power on, if the tip deploys reliably twice every time you power on (power on self test) then your good to go. if not try a tiny bit more, but dont gor mor than ~1/4 turn in toal unless you see imporvement and then should not be much more than 1/4 turn in total from the original position. If it gets worse then try tiny bits anti clockwise. but again no more than ~1/4 turn from the original position


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.