under extrusion



  • I have had my Ender 3v2 for about 5 months now and everythign worked great until yesterday. the last thing i tried to print came out like a brush.

    1. raised z axis and extruded material...everything looked good. started new print...same issue.
    2. changed filament...same issue.
    3. tried old gcode that i know was good....same issue.
    4. disconnected octoprint and printed from sd card....... same issue.
    5. I took apart hot end and cleaned everything. and installed titanium heat break. extruded some material...obvious flow improvement.
    6. re sliced item...same issue.
    7. tried good gcode. same issue.
      need help.


  • Did yuou get a nozzle pin with your kit? you will need to heat up the nozzle to ~180 or so (depends on material you been printing with) and run that nozzle pin through the nozzle, make sure it can go all the way through. Just in case you have something in there blocking it, or if your nozzle has had a bed strike that the nozzle hole has not closed up some (they do that).

    Failing that. as @SteveDee suggests could be new nozzle time.

    Could be other things too, like slipping at the extruder, tighten up the spring , check the gears are clean, do a step calibration make sure it is actually pushing the right amount of filament into the nozzle.



  • Not sure what your problem is, but have you replaced the nozzle during the 5 months that you have had this printer?

    See: http://captainbodgit.blogspot.com/2021/04/3d-printing-time-to-replace-nozzle.html


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.