CR-10s Pro V2 so many issues



  • First, let me start off saying that while I don't want to overlook anything obvious, the CR-1s Pro V2 is my 3rd Creality printer.
    I have an Ender 3 Pro and an Ender 3 v2.

    I purchased the CR-10s Pro v2 in June and out of the box with a little leveling it printed absolutely fantastic. 20+ hour prints, no issue whatsoever. All of a sudden, I started having major issues with bed leveling/adhesion issues. Always back right quadrant (i'm not using the full bed size, maybe a 150x150 at most. I worked on and worked on it and researched and found all the issues everyone has, X Gantry, leveling, etc and couldn't get it to work then all of a sudden it printed a 27 hour print, just fine. NO PROBLEM

    Next print, back to square one. I have not updated firmware, I have not changed any parts and I can't get it to adhere. Tonight I decided to give it the 'ol try again and I got what I thought was one of my best mesh readouts after leveling it.

    I went to print the same file, I have been trying to print for several days now and this time, no matter what I do (and with other files now as well) after it goes through it's mesh testing before printing, the print head moves to the back right spot, 20 to 30mm up, and just sits there.... doesn't move. The temp changes down as if the first layer is complete.. the progress bar even moves... but it doesn't do ANYTHING....

    What in the world is going on. Please help...



  • Dear @wolfy359

    1. motherboard logic problems, refresh the firmware program; 2. files or SD card damage, replace the new SD card, re-print the test model.
      https://drive.google.com/drive/folders/1Yj8WGHF-0zb43uAxUbGJY8IAmahfzi0V?usp=sharing


  • I am not sure it applies, firmware versions etc the V2 is BLTouch (if not by name then by nature) and Marlin will not print of there is more than 2mm difference in the bed level. Now I assume from bed level you mean you adjusted the big ol knobs under the bed there using a bit of paper under the nozzle to get ~ the same at all corners. So, I am wondering if there is axial movement in any of your bed bearings, or nozzle movement due to loose print head rollers/bearings and of course the Z axis or X gantry is level (if bed leveling using the nozzle and big ol knobs then not this) .

    Check if twisting the bed, shows any side to side, and if pull pushing vertically produces any click or vertical movement. of course make sure the print head is not rattling around and when you turn the rollers by hand therey are not too easy to turn, but not impossible to turn using 2 fingers. samer on bed and all rollers.

    Mostly this is pretty basic stuff so I assume nothing new here. but the bearings can have axial movement adn even audibly click when you tug at them but it is hard to detect unless you are looking for it. other usual suspects might be bed springs not tight enough or using the stock provided springs which always start moving around after some use.

    cables up to print head and BL connections checked. It really sounds a bit like something has been moving around for a wee while so even the bolts holding everything together checked none are loose

    any blockage in nozzle even fairly slight can move the nozzle around while printing with force from extruder pushing and pulling on it, check the whole heating assemely is not moving around, not really related to preventing leveling or bad leveling but will affect printing.

    check the BL is not moving around too, that would affect leveling obviously. Really cant think of anything you might not have already checked seeing as your not a newb to the game.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.