Creality CR-6 SE missing screws



  • I've tried to send a message to the email account and it keeps bouncing back.

    Apparently my printer was shipped while missing a screw and nut (possibly other thing are missing as well, I don't know). This was on the z-axis post, on the side with the lcd screen. I didn't notice that there was space for two screws holding the x-axis arm onto the z-axis post until the printer effectively stopped functioning (after a couple of successful runs).

    My questions are as follows:

    1. What size screw and nut do I need to repair this issue?
    2. From the pictures below, is anything else missing from the z-axis assembly?
    3. There does not feel like there is any damage to the glass plate besides the brass now stuck to the surface. Do I need a new plate or can I use this one once I have gotten a replacement screw?
    4. Should I attempt to print with the brass bit or replace it now?


  • @pktlonewolf
    Dear,
    For the switch, you can change one new, and we will have you the compensation. Just send the video of the switch issue and your backer number, serial number, and the invoice of the new switch and your Paypal account to the Kickstarter support email. Thank you.

    For the auto-leveling, we have some post here, who has the problem and they make it worked themselves. It may help you.



  • @admin ,

    This is what I received from the email address:

    "The add-ons is delivered separately, since we have been busy for shipping the printer first, the add-ons maybe still on the way, for the latest information , you may go to links: https://www.kickstarter.com/projects/1001939425/creality-cr-6-se-leveling-free-diy-3d-printer-kit/posts.

    Kickstarter Support
    Shenzhen Creality 3D Technology Co.,Ltd"

    I did receive the message within 1 business day of sending it, but I didn't realize that structural components were addons.

    This was the email I originally sent (without my address or serial number):
    "As mentioned on the forums here: https://forum.creality.com/topic/247/creality-cr-6-se-missing-screws?_=1599572270666

    The parts I am missing are located on 2, Gantry Frame. I am missing 1 screw, 1 locking nut, 1 socket the screw should rest in.

    I have noticed that the power switch no longer works on the printer as well. I have not tried the suggested methods on the forum to repair it yet.

    Finally I noticed that the auto-leveling isn't working on my printer. It keeps trying to push the extruder head through the glass plate. I don't know if the screws will fix that or if there's anything else wrong with the printer.
    "



  • @pktlonewolf
    Dear
    Please send an email to kickstartersupport@creality.com, we will send you these materials.

    For the plate, please leveling it again. The nozzle is too close to the platform. You may come to our youtube for details https://www.youtube.com/channel/UCUGLzloQlrUXzQNFhxfz8Yg?view_as=subscriber



  • The parts I am missing are located on 2, Gantry Frame. I am missing 1 screw, 1 locking nut, 1 socket the screw should rest in.

    missing 1.jpg missing 2.jpg

    When it slipped during printing (as stated I did get a couple of items printed before this issue occurred), the following happened to the glass plate:
    glass 1.jpg



  • @pktlonewolf

    You can check this list to see which screws are missing and tell me the corresponding serial number and quantity
    07898382-de7d-4470-8ca0-0b4e3d23b1b3-image.png


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.