CR-10 Smart. No auto shutdown.



  • Auto shutdown is not working. There is no option for it. Leaving the printer on for 12 hours, waiting for it to finish auto leveling, it did not shut down.

    Tried also not auto level before leaving the printer for 4 hours and it did not shut down



  • I just received my CR-10 Smart a few weeks ago. Had it printing within an hour. The one thing I did notice that the Auto Shutdown doesn't work. After seeing t his thread, it took me some time but did find the auto shutdown in the settings, only problem... it was already checked meaning that function was active and yet the machine did not auto shutdown. The machine has the latest firmware as I have checked so has anything been said or done on this?



  • testtest



  • @admin confirming that auto-off still is not working even when forcefully enabled on latest firmware. I just bought my machine and updated it, set some prints overnight and woke up to my prints finished and the machine still running at full fan speed and still on.



  • Dear @frozy @BaDboD @davidgraham

    For the auto shutdown function, please check the picture, the setting button is in the Nozzle temperature. Please check in, and you will find the auto-shutdown setting.

    We will take a video tutorial for setting auto shutdown function.

    111.png



  • @admin After printing printer is not shutting down even hours of waiting it does not shut down ..



  • @admin My cr - 10 söart is the same it is not turning off after printing even it stay hours it is not working



  • I'd like to confirm the auto-shutdown feature does not work. There is no option to enable/disable this in the menu, despite it being shown in your promotional videos.

    Please sort this out



  • Dear @BaDboD

    The auto-shutdown function is a function that enables the machine to turn off automatically after printing a model.

    You can turn on and print a test model with a short time to check the function of this function again.


Log in to reply