LD-002H - FAIL's Print

  • Good morning,

    I'm currently trying problems with the impressi LD002 that I couldn't solve:

    • With only one or two prints I'm having to change the FEP, there are small fold marks that cause errors in the next prints and that's why I have to change.
    • I'm using 4 initial layers with 10s exposure that is sticking very well and I might have to reduce it to try to solve it, but I don't know if that's the problem.
      During the entire printing process of any piece I can hear the sound (plof) of the piece detaching from the FEP on all layers, I don't know if this is normal (each layer only has 3 exposure), I tried to reduce this, but I think that 3s is the minimum, unless it damages the parts. If you have any suggestions, I would appreciate it.
      Some people on the internet are reporting a printer error: "Creality LD-002H overexposure issue is an overpowered UV system. Confirmed by their tech support. LCD replacement ineffective. They can only recommend user mod to lower LED voltage/current." and i have no idea how to solve it.
      Note: I already installed the latest firmware.

    initial exposure:

    • 4 layers with 10 seconds.
    • other layers: 3 seconds.

    So far no one from Creality support has commented on this via email.

    the attached images show the error.
    alt text

    alt text

    alt text

    alt text

  • In my, limited, experience it looks to me that your layer exposure time is quite high.
    Try looking around for optimal exposure times for the resin you are using. I'm using an exposure of 1.8 s on a 50 micron layer with satisfactory results (Phrozen water washable model grey resin).
    I use the Lychee slicer and it has the nice feature of having community evaluated presets for most resins, might be worth checking out.

    Also a lubricant for the FEP might help mitigate the issue.

  • @atamico The problem identified was excessive voltage on the UV module. Creality didn't help via remote support even giving all the information I was asked for.

    A voltage regulator was installed inside the printer and this solved the problem. Others who don't understand much about electronics can try to do the shaft height calibration more accurately and professionally, this may solve the problem initially. Installing a voltage regulator and a good shaft calibration can definitely solve the problem.

Log in to reply