Ender 5 plus silent board



  • Hello Everyone,

    I am new to printing and new to the forum, I did a search for my topic but didn't really fing what I was looking for but if anyone knows a thread please point me towards it

    I just received a ender 5 plus and the silent board sold on the creality website, the printer worked just fine with the stock board except it was loud, so I installed the silent board I made sure all the wires were correct turned it on and pressed home and the bed crashed right into the nozzle I had to turn it off because it wasn't gonna stop, turned it on again and noticed the bl touch is all funky, the light comes on the probe extends twice and that's all it just blinks or stays lit I have no problem moving the hot end around the bed heats up but no home no bed leveling, I tried to flash the firmware with the creality slicer just in case but it fails about half way through every time and says unknown error occurred

    Any help would be much appreciated



  • @triple-d UPDATE

    Soooooo I started thinking that if one connection was wrong maybe so is another one and yes the extruder connection was wrong and now I am back to printing with no problems

    I feel kinda dumb abut this but I'm gonna leave this up here for other people who get a little lost with new stuff, stay calm go over your steps the problem will reveal itself

    Although i am printing without issue I still get the error failure when I try to upgrade my firmware



  • @triple-d UPDATE

    So through backtracking I found out I misplaced one of the connections on the new board, now all print head manipulation seems to be working home, leveling, but now when I go to print filament does not come out of the nozzle


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.