CR10 V3 filament grinded after 10-12min (always)



  • hi,
    when purchased (last month) all was good after few adjustments (bed level, filament temperature/retraction for each spool, dried with silica in bag, etc) but now something new happen since the last days, the filament is always grinded by the direct drive after 10-12min and so, stop to extrude and scrap my print.. each time i remove the filament, cut upper, re-install, extrude for to confirm that all is normal (no jamm) and restart the print..

    my observations:

    • all start well until 10-12min where no more extrusion (because filament too much grinded)..
    • i have tried to bypass the filament sensor (with a bit of filament in it) but give no difference (maybe i save 2 min of print)..
    • i have tried to tune the tension of the gear and the result is +/- grinded but the problem still (2 turns on the tension knob)..
    • filament changed, print model changed, no difference..
    • manually nothing look jammed, fluid as at the beginning..

    lost time searching on the web where show some issues as me but the solution is to clean the nozzle if jammed (not my case but yes, i have passed the nail just for to see a difference) or too much friction on the filament sensor (bypassed in my case)..

    so, i need to find a voodoo solution or i miss something too simple??



  • @Helium3 I'm glad you found a solution to your problem.

    When I first got my V3 back in March, I asked Creality how this knurled knob should be set and they simply said "Yes, you could turn it, but you don’t need to turn it very tightly." Which wasn't very helpful..

    So I now adjust it so that the spring tension is strong enough for the plastic clamp to cover the filament hole (with no filament loaded) but not so tight that it is difficult to slide the plastic clamp by hand.

    My grinding problem just went away, but if it comes back I'll be sure to play around with this adjuster. Thanks for the information.



  • @SteveDee
    since yesterday i don’t stop to print, so this simple knob look to be my problem.. i’m stunned to have not found something about this knob tension adjustment on google/youtube..
    for reference/comparaison: behind the knob, the little horizontal window/hole show the nut and mine is in the middle (a bit at right)!!



  • @SteveDee
    hi Steve,
    later now.. i have dissembled the Titan part which the filament pass and the traction gear was full packed of filament.. all cleaned with a garbage/used toothbrush and rebuild the assembly.. stall again (but now 5 min later than before) and so, dissembled again.. stall again, re-dissembled/cleaned/assembled.. after the third time, i am thinking that i will not pass my time to clean it.. (note: turning cw the tension knob release the pressure because behind it, it's a simple nut.. the man after-sale have forgot to tell me that)..
    when you push/pull your filament when you change your spool, you need to release the tension on the filament and where are your thumb? ..in my case, directly on this tension knob which turn/drift a bit each time i do a filament change.. so i have done a mark on it to avoid a drift like before.. because the metal is harder than the PLA, i have done the inverse of the after-sale suggestion (more tension = more squeezed) and during the time i write here, my part is finish (after 40min) and that was more simple than expected to solve this (with the filament sensor no more bypassed like at the beginning)..
    have you tried to turn CCW this tension knob? (in reference your link/problem)..



  • @SteveDee
    hi Steve,
    thanks i have read your problem/link.. i have received an answer from creality after-sale service who tell me:

    • make sure your printer speed is in the normal range of 40-60mm/s
    • turn the adjusting screw of titan clockwise until the problem no longer occur
    • if the adjusting screw does not solve the problem, we suggest to disassemble the titan extrusion and check whether the extrusion mechanism is damaged
      so, i am to open it because alll others things don’t resolve my problem.. i will come back later!


  • @Helium3 I hope you find a solution, because I had a very similar problem a couple of weeks ago.

    My notes are here: http://captainbodgit.blogspot.com/2021/07/3d-printing-filament-grinding-nozzle.html but I didn't really come to a conclusion.

    I still think my problem was PLA filament related. Even after switching filament the problem persisted, but I wonder if some kind of residue was partly obstructing the heated filament path. Eventually it 'cleared' and has been working fine (...although I'm just printing the black pieces of a Draughts set, so will be interesting to see if I get more problems due to this troublesome black Tinmorry filament, which I find a bit tricky to use).

    My only suggestions are that you change the nozzle for one of your spares (you should have got 2 or 3 with your CR-10-V3). Of if you don't have a spare, try doing a print with the nozzle set to a higher temperature, maybe +20'C above your normal temperature. This may be enough to flush your extruder/nozzle, and allow you to return to normal printing.

    If you fix it, come back here and tell us how!


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.