Z-offset problems on CR-6 MAX



  • I recently bought the CR-6 MAX. I used auto level, loading filament and started printing. No filament was coming out. I thought I had a blockage. It took me a while, but I finally figured out the Z-offset was too low. The hotend kept scratching the glass build plate. The default value is .2, so I set it to .4 and it works fine. Everything was right for a few days - now every so often the Z-offset resets back to .2. The first time I didn't notice and it again scratched the glass. Now I have a scratched glass plate and I have to keep checking the z-offset. Is this normal? Anyway to fix this?



  • I tried to update the firmware, but I don't think it worked properly. It won't boot up half the time. There's either nothing on screen or the little bar get halfway and stops. It takes several foes at turning if off and on to boot up. Now the level screen doesn't display properly and when I hit the move button it locks up and is unusable. When I select a file to print it also locks up. I tried the latest version - 10 Aug, 2021.



  • hi,@antmck2021 After model printing, please do not delete the SD card data file, because the leveling parameters and z-axis compensation value are saved in the SD card rating, if the file is deleted or the SD card fault causes the data cannot be read, the preset value of 0.2 will be restored.



  • Might have figured out what happened. I hit the factory reset and all it does is beep - there is no message to say it's done anything. Nothing on screen changes. The z-offset remains the same. But when I use the arrow buttons to change the z-offset it looks like it did actual reset to .2 even though it didn't change on screen. It must reset the offset back to .2 internally without showing that change on screen. This has to be a bug. I have firmware v 1.0.1. Haven't changed anything - straight from the box.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.