Ender 6 out of the box with updated Firmare not finishing print...



  • So I am on my second machine from Microcenter of the Ender 6. On the first machine, it started doing this after about 28 hours of printing...this one is doing it out of the box after updating all the firmware. Any ideas? It SEEMS like it is the Hot End I need to replace maybe? On the last one, the machine clogged at the filament entering the Hot End. This one looks to be doing the same thing. Replace the extruder? Get another machine? (I have Microcenter's plan so I can do that but putting another one together seems excesive) Any other threads have the same problems? Any suggestions to replace the extruder here in the US? Amazon or other?

    THANKS so much!! For ANY help!!
    J. Angell
    IMG_6356.jpg IMG_6355.jpg



  • @JakeAngellusa good to hear you're getting some better prints. When you slice models to make your own gcode files (with cura/creality slicer) in the future, you will be able to set these temperatures in the settings and should not have to fight it.
    If you wanted, you could also easily edit the temperatures in existing gcode files using notepad like in my snapshot before.



  • @Gracy Thanks so much for the suggestions. I did finally get it running really well and I think it was to do with the temperature settings. I would set the temperature but the file will change the temperature. It was dropping below 200 so the filament would clog up in the nozzle. The bed was also not sticking so the temperature for that needed to be bumped up too. All good so far and getting some good prints out of it for about 72 hours of printing so far with those changes. Thanks for everyones help! New to all this and all.



  • According to what be shown on picture, It maybe caused by under extrusion. 1.please improve the nozzle temperature to 200-210℃(If you are using PLA)
    2.Check whether the nozzle or throat tube be clogged, if they are, please refer to the video tutorial on nozzle and throat cleaning.https://www.youtube.com/watch?v=Y3TBMMIB5HE
    3.If you use slicer, please check some relevant slicing settings. Layer height: 0.15 mm,
    Wall Thickness: 1.2 mm, Top/Bottom Thickness: 1.2 mm, infill: 15%~25% (adjusted according to your own needs), printing speed: 50~60mm/s, nozzle temperature (PLA): 200~210, bed temperature (PLA): 45~55, support type: ( all support), adhesion type: bottom grid(adjusted according to your own needs),retract speed:60~80mm/s, retract length: 6~8mm.
    4.Keep the filament dry.



  • @JakeAngellusa
    hmm so you dont know if it worked with the original firmware? would really suggest always trying everything pure stock before changing anything. the firmware might somehow be related, but now unfortunately we don't know.

    a bit of investigation... i admit this one worked fine for me, but out of curiousity i just compared the advised print temp for the sample filament i got to the temp in the mao.gcode... (at least i think this is the original file).

    df817aca-0a36-4503-a0d6-90d53584fd28-image.png

    60400221-6097-4739-a37c-560c6ec2986d-image.png
    it's printing at 190°C, when apparently it should be 205-225°C.

    try changing to at least 205?



  • @telephasic and being right out of the box, put together last night. I only updated the firmware, leveled the bed, plugged in and put the Mao file on to make sure it worked and this. So, its the default settings, the material that came with the printer. And after looking the filament is clogged in the hotend and the tube feeding into it so I will have take apart. Clogged I know because that is all the filament that came out on the cat file.



  • @JakeAngellusa if jamming, maybe you're running a too-low nozzle temp, and/or a too-high feedrate.
    Or is the extruder gear too loose?
    Can't imagine these parts are all faulty. must be something with settings....


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.