Extremely long print times travel speed fraction (25%ish) of what is set in gcode.



  • Ender 3 Pro (1 year old)

    I though the last print I had done took a lot longer than I expected but i left it running overnoight so did not really know if this has just happened... I have made a couple of changes to the Cura settings but nothing that should affect spped to such an extent....

    Cura was projecting print time of just under 8 hours, but the first layer alone took 4hrs, initial layer speed is set to 20mm/sec. I loaded the gcode to an online checker https://gcodeanalyser.com/ and this confirmed the Cura estimate and the initial layer should have been in the order of 1hr 10min.... after abou 7 hrs I am now at layer 2 (0.4mm) I just watched the head lay down the inner walls of an area of the print a square of 43mm and it took about 23sec so by my calculation that is about 7.5mm /sec??? I had actually used the Tune menu to up the speed to see if that had any affect and had manualy pushed this up to 30mm/sec (from the 25mm/s set for outer/inner walls - So it looks like the printer is running almost exactly at 1/4 speed.... how bizare. I tempted to just go to the tune menu and set to 80mm/sec to see if I get somewhere close to 20mm/sec. Otherwise everything else is printing fine so anything affecting the xy axis is also matched to the extruder speed.....



  • @RoyDuggan Just don't play with the knobs when you don't know what they do....... Solved at first I did a power off/on cycle and the problem went away then for some reason I noticed the little F/R symbol and % figure on the bottom left of the LCD I think I must have accidentally twisted the control knob as default action changes this % value never noticed this before but it is feedrate and would fully account for the behaviour...... Never known a power cycle reset not to be worth a go... Except for the time I worked on an icbm which but that's another story}:‑)



  • @RoyDuggan i dont know exactly, but just toss some suggestions. is it possible there's a sub-setting still set to the lower speed? maybe not all settings are showing:
    f58001fb-6598-4762-a590-b0e403481bd2-image.png

    is it every model you print now? test pieces too? is only the first layer slow?
    do you still have an older gcode you can try?


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.