Dead CR-10 Smart?



  • Well this is a new fault. Went to start a print this morning and as I had removed the glass bed for cleaning I ran the auto-levelling routine, or at least I tried to run it.

    Screen came up with the following error
    PXL_20210815_100921641.jpg

    After a power cycle next to nothing works. Trying to move the axis does not work, running the aux level, axis does not move. Running the auto level the nozzle temperature increases quickly to 110 or 111, but the display then 'freezes' and the temperature does not update any more, axis does not move.

    I've tried re-flashing the firmware, still the same. It's only a couple of months old and not had a particularly hard life so far.

    Any 'Creality' admins out there can advise what I need to do to get my unit running again?



  • Hi, @davidgraham Unplug the thermistor wiring on the motherboard and check whether it will give an alarm after heating.
    If the problem persists, please turn to the sale support center: https://www.creality.com/service-request.



  • Did a factory reset, seems to be up and running again for now, this thing really seems to be held together with string & sellotape!



  • Checked the thermistor in the head and its located OK. Although the auto-levelling only seems to get the nozzle up to around 110 DegC, if I pre-heat manually the nozzle can get to around 180, then cycles around 170-180, unable to get higher. The bed temperature cycles around 38-40, after a few minutes I get this error.

    heating failed.jpg

    Fair enough for the error, but why are the heaters cutting in/out when the sensors seem to be reading OK.

    temps.jpg

    Oh, and the manual axis movement still does not work


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.