CR 10 SMART Bed Level working?



  • Anyone get the bed level working on this printer? No matter what I do this bed level is not taking and keep getting stupid suggestions/advise from Creality to double check my bed from being bent or use washers, this defeats the purpose of the ABL.

    Updated firmware on the printer and screen.



  • @Pascal84130
    bonsoir Pascal,
    un français de France? ..Afrique? ..Canada?
    bref, c’est ma langue aussi.. du Québec!
    est-ce que ton plateau est en Carborundum?



  • @Korlbrien I had the same issue with not being able to get the ABL to work so I tried flashing the latest firmware today to both the motherboard and the screen. It appears that the ABL STILL doesn't work (because during a test print the nozzle was scrapping across the glass bed on the outer edge of the right side), and now, in addition to that, the extruder seems to be in a "forced-off" position during every print, so now I can't print anything. Any luck on your side since your last post?



  • @Korlbrien have you tried reflashing both machine and screen back to origional files then turn off turn on device, and reflach backc to latest?



  • @Korlbrien said in CR 10 SMART Bed Level working?:

    Auto Level button is not working

    Hi @Korlbrien About this question, You can send an email to cs@creality.com and attach pictures and video. The after-sale team would help you.



  • @Gracy Re flashed worked, used a different SD card for the screen. Only issue now is the Auto Level button is not working. Only AUX. What is the fix for this?



  • Hello Bro,
    based on my experience with this very2 bad printer ...

    • Check if your bed is wobbling ( move your bed to the front and check if its wobbling, move to the middle check again, to the back and check again ) (this is my main problem before)
    • Check the gantry if its level enough
    • based on your scr shot , are u connected to octoprint ? if not ,maybe you should flash your display firmware

    Now, the ABL is work perfectly for me after months of frustation ...



  • @Gracy Re flashed again still nothing.



  • Bonjour à tous,

    Excusez-moi mais je ne parle pas bien l'anglais alors j'écris dans ma langue maternelle (je suis Français), j'espère que vous allez comprendre mon Post :
    J'ai reçu ma CR10 Smart hier (une des premières en France surement)
    Je n'arrive pas du tout à faire coller mes premières couches au plateau.
    Je ne sais pas du tout pourquoi mais je présume que c'est à cause du nivellement "automatique" qui est inopérant !??
    Je suis en firmware HW1.0.6
    J'attends une réponse de la par du service après vente Creality mais pour le moment, je ne peux rien imprimé !

    HELP !

    Best regards
    Pascal



  • @Gracy this incroments need to be able to change to a lower level, 0.5mm is not enough we need it to be 0.01mm at .20 its to high, at .15 its crashing into the bed, and without shimming this cant be fixed, a simple soultion would letting us adjust the offset by 0.01mm instead of 0.05at a time



  • @Gracy
    Well this is what I'm getting when after I flash it. So not sure what to tell you. Since clearly this is a firmware issue. From what i have read, I am not the only person who has had issues with this firmware.

    https://cdn.discordapp.com/attachments/329828181324464128/880620087432847390/0826211948.jpg



  • This post is deleted!


  • Hi @Korlbrien Photos have been re-edited , please check it.
    The newly uploaded firmware has been tested many times by Creality technician, and it can solve the leveling problem. If you cannot use it, it may be caused by other reasons. you can send an email to cs@creality.com, and attach pictures and video about the problem, Creality afrer-sales team would help you as quickly as possible.



  • @Gracy Those photos are not for a CR 10 SMART. That's for tor the CR 10s PRO/PRO V2.

    If the firmware does not work why release it? Only causes more issues and confusion.



  • Hi, @Korlbrien New firmware is under development, please wait for a period.
    If there is no problem in hot bed being bent, it can be printed normally by manually leveling and adjusting Z axis compensation.
    You can refer to the following tutorial.
    3f57ccc8-eba7-4fef-9542-86df6e7f4894-image.png
    bc32f3aa-0ece-4008-b127-92031394603b-image.png
    4a480d93-1a30-4f89-9bc1-853442d2dc5f-image.png



  • @Gracy This firmware does not work. Does not take on the printer. Have done in multiple times with 5 different cards. All have been formatted and followed the video.

    https://cdn.discordapp.com/attachments/329828181324464128/880620087432847390/0826211948.jpg



  • im having exactly the same issue, its like the printer ignores the ABL completly. currently this cr10 smart is a paperweight as i cant print anything without it crashing into the bed and destroying the print or printing in mid air. there better be a fix soon or ill ask for my money back



  • hi @Korlbrien The latest firmware of CR 10 smart has been updated in Creality official website(https://www.creality.com/download), you can download and try to flash this new firmware.



  • @Gracy Hello, yes it is firmware issue. When I run the supposed bed level on the printer and then slice a model its not taking the the mesh that is being developed from the ABL. Even with Gcode its not retrieving it. Something is preventing it from accepting the mesh, if there even is one.

    This has been a glaring issue for this printer and I'm not the only user. I have seen a lot of users who have not be able to get their bed levels mesh to take not matter what "fix" the team at creality comes out with. That "new" firmware from last month is not doing the job, the bed level issue is still there.

    Quiet frankly, the fact that when I do reach out out to the creality team they tell me to so this trick or try this jerry rig fix, or its a temperature issue, some excuse when the issue is not the the users, its the printers key feature is not working. I am wholeheartedly tired of reaching out to creality support when nothing they tell me to do is working. So unless I'm wrong and if there is a user who has theirs working. Please chime in and share how its working for you.

    @Gracy So if you have video proof that this bed level works that will be nice and share how you all are getting to work. AND NOT USE THE CREALITY CLOUD.

    When I test my bed level..
    -I run the bed level test
    -I run a print test the covers all around the bed for with the model having a skirt and check to so see if the bed test print is sticking.
    -I run temperature towers on all my spools of filament.



  • hi,@Korlbrien I wonder whether the bed level working issue is caused by firmware updating. If it is, please refer to this video on flash firmware.
    https://www.youtube.com/watch?v=xs2iWYWkWnY
    You can also refer to this video on printer installation and operation:https://www.youtube.com/watch?v=BkgkdEoOtkM
    In addition, please check whether the wiring is correct.
    if there is still problem, you can send an email to cs@creality.com, and attach video on fault information, there will be professionals to help you.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.