X-Axis Motor gets stuck while auto-homing



  • Hey guys, I have the ender 3V2 4.2.2 motherboard version with a BLTouch on it. I was printing something and all of a sudden, in between layers, the x axis shifted and started printing the next layer offset from the previous. So I stopped the print and tried it again.
    While auto homing, the x-axis hits the end stops but then gets stuck and the auto-homing fails (please see video). I've tried everything I can think of, I've reinstalled the firmware, I took apart the x-axis assembly to check that maybe the belt teeth were bad. I cant figure out what's going on. Strangely enough though, when I manually move the motor to the end stop and then move it 50mm using the display, it moves just fine. I'm not sure what is going on. Any help would be much appreciated. Thank you!

    Video link: https://drive.google.com/file/d/10uvxl4Zl5wMTdwfYK_JyvmjhqLcNbyrv/view?usp=sharing



  • Hi, @gyoussef70 Your video has access rights set, we can't see your video. But according to your description,it's possible a rough layer problem. Please turn to cs@creality.com and attach purchase voucher, pictures or video.There will be professionals to help you.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.