new CR10 Smart Filmware sdcard bugged



  • since i upgraded to the beta filmware, it no longer shows files on the sd card that before it picked up.,
    ive reformatted card, placed new files on it and still nothing.
    tried usb. a diffrent card. not a thing.
    tried reflashing the bios 3x just to be sure including downloading it again. nowt.
    cant print anything lol
    might flash back to previous one even though i cant print anything anyway as the ABL dont work.



  • @DpDx i got it flashed. Aux is fine. But automatic is the only thing not working.



  • change the filename if its contain special characters ...
    now i use only letters



  • @DpDx Thank you. Did all this still not working for me. The Settings button does not do anything for me. Its blank (only thing blank) and beeps when I press it. Nothing happens.



  • Feel I need to add to this thread.
    I’ve tried flashing both the main board and display, I formatted both sd card and micro sd to the instructions given on the YouTube video that Creality made, fat32, 4096 allocation, put sd card into main machine, pressed silver power button and held until Home Screen appeared, about 15-20 seconds.
    Turned machine off, inserted micro sd into micro sd slot in display screen, powered on, had blue screen with different files showing differen numbers at the end, for example 001 003 000 and waited till !end appeared at top of screen, powered off, removed micro sd card, turned on, now here is my problem, I get the layout change, but, not getting any text at all, on any screen, just blank boxes, what’s gone wrong ?



  • @Korlbrien i got the lasest file from theie site or google drive
    https://drive.google.com/file/d/1b6tL-zHMmEETfGUYve9U-0XwjZD1VRuW/view
    which they asked me to try,
    i flashed the bios after changing the bin name to B1.bin ( not a name i used before, put card in , pressed and held the on button till it was complete. turned off machine.
    then did same for screen files. ( took appart screen, put in card and flashed till it said END.)
    restarted machine. went straight to languages and selected french ( or any other) then english, that made text appear for me after bing blank.
    now i can see the fle list but the circle on the main print screen wont appear untill you select a file to print on previous screen.
    hope this helps



  • @DpDx Mind walking me through how you got it to work?

    I cant seem to get mine to work. Did you rename the .bin?



  • @Korlbrien yes the newer filmware fixed this problem



  • @DpDx Ever get this to work?

    I cant seem to get the printer to flash properly either. The solution of replace the mb that was suggested is just asinine.



  • Hi, @DpDx If there are still problems, you can fill your issues and attach pictures or videos in this link:
    https://www.creality.com/service-request. You can also send an email to cs@creality.com attach video and pictures about this probelm. There will be professionals to help you,



  • just reflashed with beta filmware, board and screen. it took, but still no files show up on the sd card. i then pur that sd card in my ender 3v2 and all printable files are showing. and before i upgraded and after i downgraded the filmware its showing files on the same sd card.



  • just flashed the screen and mainboard back to the previous filmware, and files on the sd card show up. i took a video if required. i will now attempt again to flash back to the beta filmware.



  • @Gracy i flashed it once, it did wortked, but no sd card files showed up on the printer.
    i reflashed it after another restart. still it worked but same problem.
    i tried a new sd card and renamed bin files and tried again. still same problem.
    i went out and got another new sd card. im trying that at present, and if the printer is "soooo fragile" that it cant handle a flash or 2 as it was designed for, then it should not have been released to the public to " beta test" it



  • Hi,@DpDx According to your description, the motherboard maybe has been damaged because of reflashing many times, please replace the new motherboard.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.