Creality Ender-3 V2 Z-Axis rotating throughout the first layer.



  • It all started when Z-Axis didnt want to home-level itself, it would freeze and it required turning off and on printer few times to get it to work. After that came Z-Axis problem.

    The Z-Axis rod is rotating throughout the first layer creating mess. The start is okay, but after 2 minutes you can see screw very slowly rotating. Tried reseting Cura settings. Checking if the frame was bent or something.

    Never had this problem before and i run out of ideas.



  • hi, @MachaSacha From your descrption, the following advice may help you

    1. Drive z-axis separately to check whether it can rise and fall normally

    2. print the attached model in sd card to check whether the machine will be restarted;

    3. We recommend using the official slicing software--creality slicer

    4. If the problem can't not be solved, you can fill in the blank about the issue https://www.creality.com/service-request or you can send an email to cs@creality.com and attach the pictures and videos in details.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.