Need help to resolve Temperature not reading correctly on my CR10 Max after hotend upgrade.



  • Hi,
    I need a bit of help/advice:
    I've tried upgrading my CR10 Max to have a high temp/volume hotend, but have issues with the temperature reading maxing out at 120C. I've checked the temperature and it is fairly accurate +- 2C until 120C and then the reading stays at 120C while the temperature increases. I did flash the firmware with Tinymachines, but I've reverted everything back, and the issue is still there. I've tried replacing the thermistor back to the original Creality thermistor, but it didn't help.
    Does someone has any suggestions on how to resolve my issue?
    Thanks.



  • Dear @Zengart

    Presumably, the motherboard is damaged, you can change another one to see if the problem can be solved.



  • Just an update. It seems to be firmware related. I tried putting the TinyMachines firmware back, and the nozzle temp max now maxes out at 200, but the bed now is always reading room temperature, even if I turn on the bed heating (which does heat up the bed).
    Does someone have the correct Marlin firmware settings for the CR10Max? Just removing the #define CR10Max doesn't set the correct values.
    Thanks
    Daniel


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.