Froze Before Printing, Firmware is V1.0.2



  • So I was ready for printing but for some reason every time it starts homing it failed, it manage to home x and y axis but when homing z axis the indicator for ABL already turned on before it touch the bed, it cancel the bed leveling and when I want to do anything to the screen everything froze, I need to power cycle the printer to make it work again, after I power cycle and print again the print start normally with the ABL turned off until it touch the bed. my firmware already at v1.0.2 anything should I do?



  • A little update, I kind of mitigate around this problem. basically before it need to home the Z axis there are two condition has to met, one the nozzle need to turn off before it touch the the bed, two the leveling actually starts when the nozzle sensor is detected by the Z axis optic sensor (the optic sensor need to be triggered before it touch the bed), to mitigate this before the optic sensor is triggered and if the nozzle sensor already on before touching anything I basically just nudge the nozzle sensor a bit until it turn off and it will continue normally. If there's an update to the firmware to solve this it would be very appreciated.



  • @admin said in Froze Before Printing, Firmware is V1.0.2:

    @Bizkozine

    Restore the printer to its factory settings, and empty the SD card to store only the gcode file to see if there will be a malfunction.

    I've tried to factory reset it and might as well reformat my SD card but, it still happens.



  • @Bizkozine

    Restore the printer to its factory settings, and empty the SD card to store only the gcode file to see if there will be a malfunction.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.