new ender 6; will not auto-home



  • Hello all,

    I just completed the build and began bed leveling. First problem; auto-home function slightly lowers the bed (z) then the horrific grinding noise when the x-y go from front right to aft left. Then no Z movement at all. Shut off machine, unplug for good measure, plug in, turn back on, then went to manual controls, where all 3 axes work fine. So back to bed leveling where the auto-home repeats the same trick, where it slightly moves z down, moves x-y to forward right then aft left, then just waits with the cube screen while no z motion occurs.
    I tried unplugging and re-plugging in the connectors, being extra careful to follow the directions, again. Then re-started the unit, selected bed leveling, and this time, after the x-y excursions, the z worked. But, the stop was set too low so that the leveling screws would not get the bed high enough. So I lowered the Z-stop a few turns, then selected leveling, watched the x-y excursion, but no Z movement.
    Tried all the same things with the wiring, then downloaded latest firmware updates and installed them.
    Still no Z movement with auto-home.

    I am at a standstill until I can get the machine to perform its own auto-home; how can I even think to print something when it will not go home?

    Any help would be much appreciated.

    BTW: this ain't my first rodeo, I have two TAZ 6s and one Cubepro Trio, and used to have a TAZ 5 and a Cube 3.



  • Only positive if you want to call it that, is I have the exact same problem as you guys have for this long, and hundreds of hours troubleshooting and researching for over two months now since installing bltouch and new firmwares have yet to print anything!!



  • Just built the Ender 6. Same problem. When I flash motherboard with new firmware I don't get a progress bar just initial screen forever. Going to flash screen now using Micro SD card and hope that somehow they sill sync up or something updates. First Creality printer after using higher end printers and so far it's tragic.



  • @Yolanda
    I have the same problem with the same printer. I bought it approx 2 months and have not used the first time.



  • OK, I sent the video about 8hrs ago...



  • hi, @keklen Please send an email to cs@creality.com and attach the video of auto-home in detail. There will be the professionals to help you.


Log in to reply