New E5+ can't find bed



  • So... I've had several printers previously, the E5+ is supposed to be a major step up for me. (Retired engineer, not exactly inexperienced)

    Purchased directly from Creality. Received the next week in good condition. Assembly was straightforward with no issues. Prior to power on I manually levelled the bed by hand.

    When I powered the machine on, I ran the self-leveling routine first thing. The process appeared to run properly (this is my first experience with this capability) and the display showed a reasonable grouping of values after completion. BUT- when I tried to run my first print, the nozzle does not come closer than about 3mm to the bed. Obviously adhesion becomes an issue. 😏

    I sent a note to Creality support last week, but have not heard anything back to date. Disappointing.

    If anyone has any suggestions or pointers on this issue I would greatly appreciate the assistance



  • @PLindquist
    hi,
    have you checked if you have a Z axis offset in your slicer? ..or in the start g-code of your slicer?



  • Dear @PLindquist

    we have a tutorial video for Ender-5 plus bed leveling. Hope this will give you a hand.

    https://www.youtube.com/watch?v=NBatdrVr-mM


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.