CR10s Pro V2 won't lower to bed on home.



  • So, I picked up this USED CR10S pro V2. Thought it just needed a firmware flash. I was wrong.

    Upon turning unit on. it fires up ok. When I try to level the bed. It goes to it's home position. Center of bed. At this point. the head is about 5-6 inches above the bed. I set it up with the plastic block thing. Heres where it gets WEIRD. The BL will extend its arm and then the gantry moves UP. Not down. It does this twice, then just leaves the head in mid air. it NEVER gets even CLOSE to the bed.

    Thought's Ideas??

    I tried re flashing the mainboard AND the screen. Tried setting the gantry closer to the bed. It always just goes up.... I tried a known working BL touch sensor as well.

    Thanks for any help.

    Viper



  • @Yolanda
    It’s working fine now after I did the steps in my previous post. I have a CR-10S PRO V2. It comes with a BLTouch included, so no upgrade.

    Also, the firmware you linked to, is that not the same firmware? Mine I came shipped with 1.70.0 BL. The one you linked to is also 1.70.0 BL. (Marlin 1.1.6) so I assume they are the same. When are you gonna provide an updated firmware based on the latest Marlin release btw? Think Marlin is on 2.x something now…

    My impression was that the printer somehow lost it’s Z position and thought the bed was much higher up then it actually is. This could be seen on the movement menu as well, as when I lowered the gantry manually to 0, it still was about 5 inches from the bed. The calibration failed (BLTouch correctly extended twice), because it looks like the gantry would only move down to its perceived 0 location and then give up (probably a “safety feature” to protect the nozzle from driving into the bed). So I had to manually move the gantry down with the motors disabled to get the nozzle somewhat close to the position the printer thought it was at. Then the calibration went smoothly after that.



  • hi, @Sleepy81

    1. Has the capacitive limit switch been replaced with BL-Touch?

    2. When starting the bl-TOCUH, please observe whether the BL-TOCUH is telescopic twice, and the red light is always on.

    3. If bl-Touch fails to detect the position, please update the firmware.
      https://drive.google.com/drive/folders/1KJMWJ8ylAZUxjUdeTpPqFoCJy7e_w1Ri

    4. If the problem cannot be solved, please send an email to cs@creality.com, and attach the videos of the issue in detail. There will be professionals help you.



  • Recieved mine new yesturday. First two prints went smooth. Then I had issue with home position just like you priopr the third print. To me it looks like it thought the bed was some 5 inches higher than it was. The plastic sensor thingy (BLTouch) extends, and it tries to find the bed, but after a few mm/cm it "gives up" it looks like.
    This is what I did to fix it:

    • Disabled motors on the menu
    • Moved the gantry (Z-axis) down bu hand til it was approx 0.5 inches above the bed.
    • Then entered leveling menu and hit the home button (house icon).

    This made the printer start the calibration from that z-height, and it went down until the BLTouch was triggered. This recalibrated the printers home location, and it has been fine after this (so far...)



  • hi, @The-Viper From your description, it is likely that the motherboard and automatic leveling device have broken, you can first try to replace the motherboard, if the problem cannot be solved, then you can replace a new bl touch.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.