CR-200B quality issue



  • Hi people!!

    I've been printing with a Ender-3 pro most than 1 year, with very good results, and just bought a Cr-200b to start to work with ABS. Since my first print, I have quality issues with PLA or ABS, with those lines that I've never found with Ender-3. Do you have any tip what I need to do to solve it? All people printing with CR-200B is finding very good results...
    WhatsApp Image 2021-09-27 at 11.50.27.jpeg WhatsApp Image 2021-09-27 at 11.50.27 (1).jpeg



  • @MarceloArana
    hi,
    that look some screws slacks.. turn off the printer, shake a bit from the top and check if all look stiff/solid..



  • @pellesand Thanks for yr reply, I will try to proceed as suggested. Unfortunately I live in Brazil, where is almost impossible to have any assistance from the sellers. I will inform here if works properly.



  • @MarceloArana I had a similar problem. It started better then for you but gradually became worse. It turned out that the pulley connecting the drive belt to the x axis movement was somewhat loose and the screws holding it not properly tightened. After tightening them it worked better for a while. Then the same thing happened, to much less extent, for the y-axis. Also solved by tightening screws. So my guess is that you might have a similar problem. You have to remove the back and top part of the cover to reach these screws. There are videos for other purposes around that shows how that is done.

    Tighten all screws connected to the x- and y- movements as well as the screw holding the bearing to the metal rods. After I did that it seems like the prints are now as good as they should be.

    Or ask for a replacement printer. For a new printer this should not happen right out of the box. So to me it seems like Creality has quality control issues.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.