CR-6 SE No Power



  • New CR-6 SE printed flawless for the first couple of days, turned it off one evening and have not been able to get the machine to power back on. Bad power supply? Bad power switch? Anyone else have this issue?

    Need a solution quick as currently is making for a pretty good desk weight; not much luck in the emails to Creality. Tried all the obvious things: Is it plugged in, bad wall plug, etc. Tried some not so obvious things as well.



  • @AIA17
    For this problem, please follow this video to check your 3d printer:

    https://youtu.be/Fldz47eFpgA



  • @almoy from the looks of the switch it seems that the "spare set" of terminals is actually just there to connect the light in the rocker. But the way you connected it will work fine. As peace of mind I just decided to replace my switch instead of going your route..



  • Today I pulled out the switch and checked the continuity with a meter and it checked out. Also not seeing any discoloration of wires etc and no smell. Switch does not light up when power is on. Checked the fuze for continuity too...also good. Put it back together and now it starts again. Started a print and after a couple of minutes it power cycled. It knew it was in the middle of a print and wanted to continue so I let it. However it knocked a piece loose so I had to stop. Trying the print again.

    Something maybe related maybe not (I may submit this as separate post if it turns out the switch is not an issue). I have noticed that as I run more prints the glass heating and nozzle heating seem to follow different profiles. When I first got the printer both would go right to the commanded temp. But as I do more prints it seems to heat to close to the temp, then slow down or cool down some then continue to the commanded temp. During this heading the power supply fan would come on and cycle faster and then slower. I did a factory reset and then the heating behavior would go back to the way it was out of the box. However it is starting to go back to its old weird heating ways. Is there a heating profile saved also in the PROM that tries to find the best/more efficient power profile to complete the heating?



  • Just had this same problem. Selected a file in the controller and the whole printer turned off, and will not turn on. No electric smell, tried different plug and other obvious things as you did. I have not had the chance to look at the rocker switch but will check that out later today hopefully.



  • AIA17 Probably a faulty rocker switch. I had a similar situation. Loosen the power switch housing (Pull the power cord out first, of course.) . Move/wiggle the female disconnects(lugs) out a little bit to expose some metal part. With the rocker switch in the ON position, check for continuity with a multimeter. There is another pair of terminals vacant, not used. (The rocker switch can control 2 different circuits/devices.) If there is no continuity in both sets/pairs of terminals, the rocker switch has to be replaced with a good one. In my case, with the rocker switch in the ON position, there was no continuity on the original pair of terminals where the wires were connected in the factory but the spare vacant pair of terminals was ok. So I moved the wires to these terminals and was able to power on my printer.
    Hope this might help.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.