CR-30 troubles...



  • 20211006_112310[1].jpg Hello.
    I am new to the CREALITY forum but am hoping to have a reasonable explanation and solution to the issues I a experiencing with our new CR-30 print mill. Photos attached.
    I am not new to 3D printing, I run a Ender 3V2 at home with amazing results and 2x Guider IIs printers at work. CR-30 is an addition to my work places arsenal.

    What has been done to CR-30 so far -

    • All screws have been checked for tightness (many found to be loose)
    • belt tensions checked and adjusted where required, X,Y and Z
    • bed levelled
    • eccentric nuts adjusted to correct wheel pressure
    • stepper motors dialed in to 0.1mm accuracy
    • successfully printed several 1x test prints and calibration prints

    Issues as follows -

    • Extreme layer shift on first print, Z axis failing to index appropriately.
    • Smaller layer shifting mid print on all axis's, rendering the print unusable.
    • Repeat markers set to 10 but printer stopped after only 2 (poor) prints mentioned above.

    Until I/we can find a solution to these problems, I cannot run the required prints reliably, accurately or even to the correct repeated qty.
    I am running the firmware that came preloaded on the CR-30, I have not tried a firmware update but suspect there is a hardware issue at play.

    Any help is appreciated.![0_1633481440440_20211006_104647[1].jpg](Uploading 100%) 20211006_112237[1].jpg 20211006_112223[1].jpg 20211006_112205[1].jpg


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.