SD Card not recognized

  • Hi. I just got a v2 for my E3, and installation went fine, it starts up with the installed Marlin 1.0.1, but that's where i'm stuck. My only means of putting a .bin on an SD is using my phone, then placing that SD card in the v2.

    After inserted then printer turned on, it just starts as usual with the already loaded software. At this point, if i pop the SD in and out, it registers inserted or removed, but i get "No TF Card."

    If quicker/easier, updating the Firmware via USB is fine, too, i'm just not technical, eager to get back to printing. 🙂 I've tried three different SD cards, no luck.

    Thank You for any help.

  • @bEnder3 3D printer controllers are generally very simple devices, when compared to a laptop or desktop computer. Therefore you need a low capacity, FAT formatted SD card.

    If you don't have a laptop, maybe you have a friend that will format an SD card for you?

  • @bEnder3
    have you tried with a SD card of 8g or 16g?

  • It's best to use a laptop for this, and get an SD card reader if your laptop/PC doesn't support it. Phones weren't meant for that role.

  • Try putting the SD card with your .gcode file into the slot before you turn on the printer.

  • @bEnder3
    Card has to be 8gb FAT 32

Log in to reply