New User



  • @SteveDee cat.jpg

    Loaded file from Thangs into Creality and saved as gcode. This is how it came out.



  • I am also a new user. I got the Ender 3 Pro for Christmas along with two rolls of Comgrow PLA, one black and one white. After assembling, leveling, and calibrating the Ender 3 Pro, I ran a few small items using the sample roll with no problems. When I switched to the Comgrow, everything turned to garbage. I have repeatedly run tests at different tests and finally got what at first looked like a good calibration cube. When I looked closer, I found the side layers of the cube were delaminating. Everything I have tried has failed to stop the delamination of the skin layers.
    I'm looking for any hints or guidance.
    Thanks in Advance for your assistance.

    BCC



  • Check the filament. I found out the hard way that the free reel that came with the printer was PLA+ not PLA. I'd not heard of PLA+ before then and as they hadn't shipped the PLA bundle I ordered (without telling me, I had to chase them to find out what happened to it) it was all I had. My symptoms were no bed adhesion (my own small prints, I didn't try the examples)

    PLA+ has much higher temperature, I'm using 220 compared with 180 for PLA on my old Reprap Mendel.



  • @amrap OK, so the original filament can be dried out in an oven. BUT you must use a low temperature or run the risk of the filament going soft and changing shape. So if you want to try this, I'd suggest setting the oven to about 30'C in 'fan assisted' mode and run it for about 4 hours.

    When not in use, put your filament inside a plastic bag with silica gel (see my notes: http://captainbodgit.blogspot.com/2021/08/3d-printing-humidity-keeping-your-pla.html )

    When you say that the printer only prints in the corner, and that the 'pattern is the same' please explain further.

    When the printer has been correctly set up, the print position is determined by the sliced object; i.e. if you slice with the object in the centre of the slicer platform, then that is where it should print. However, if the entered values for platform size are incorrect in the slicer, the printer object may be printed off centre.

    What slicer software are you using?

    I would also recommend that you download a calibration cube from Thingiverse, slice it using Cura, and then print it. It will provide quite a bit of info about how well your printer is running and speed up diagnosis of any problems: https://www.thingiverse.com/thing:1278865

    I hope this helps, but come back if there is something you do not understand.



  • Hi there. Don't get discouraged but my suggestion would be
    1 buy a good quality PLA filament to use
    2 go back to u-tube and watch as many beginner videos as you can tolerate
    3 Reset your system and start over

    It took me 3 try's to get things working right which would have been faster and better if I had watched more videos at first. So good luck keep at it as it is a lot of fun printing out what ever you want.



  • @SteveDee I changed the filament and it seemed to be working. Most everything printed fine but now the printer only prints to the rear right corner and the pattern is the same no matter which file I load.

    Don't know what to do now............



  • If you are new to 3D printing, there is a lot to learn.

    Some users have reported having problems with the free filament provided with the printer. If you curl the filament into a "U" shape and it snaps easily, the filament may have soaked up too much moisture from the atmosphere and may give you printing problems.

    But what we really need from you is a photo of your printed dog.



  • @amrap Hey Ed, I’m in same boat u are except not as far along. I’ve got one long black ribbon cable marked E which I assume is the Extruder but I’m not finding a 6 pin connector either on the unit or on the MB.. can you direct me? I’ve got Ender 5 Plus

    Perry



  • Just got Ender 5 Pro also for Christmas. Same issue. I tried some better filament that I had ordered and it worked well. Some posts online say that the included white filament is crummy.



  • Hi Amrap, I also got the ender5pro for Christmas. We did the test print of the dog and it came out fine. I didn't experience the problems that you had. The nozzle was at 200 as well.

    When we tried to print the cat we ran into problems. I tried to level it the same was as the dog but it kept coming unstuck to the bed and resulted in spaghetti.

    Are you having any bed leveling problems?


Log in to reply