Bed Leveling doesn't actual level the bed



  • after I run the automatic leveling, I can get all 4 corners to print ok, but the middle is still too high. The glass is obviously not level, but the auto level function should try to make up for this a bit. I've tried the foil trick some people talk about, but it just seems to mess up someplace else and still not work in the center. Any steps I can do to make this better?



  • I'm new to all this also. The auto-leveling is not actually leveling the bed, but rather building a "mesh" that describes the contours of the bed. Once the mesh is determined it is in theory saved and reloaded when starting a print. Once loaded the nozzle will use the mesh to move in the z axis to account for the lack of flatness determined during auto leveling procedure, allowing the nozzle to follow the contours of the bed.

    One of the questions I've had is if you need to load this mesh manually via a Restore Saved Mesh command in Gcode (M420 S1). Haven't figured that one out yet...I did add it to my startup gcode just in case it hasn't hurt anything yet.

    Check out this site...not mine not related to it at all...but it has been quite helpful:

    https://teachingtechyt.github.io/calibration.html#intro



  • @ducksauce88
    Hi, please let me know your question?



  • @Nillo
    Hi Sir, I just think the forum is the place that you guys can communicate the experience of a 3d printer, and I can answer your questions. But if I can't reply in time, it would be a good way to solve problems by looking for others' posts. As there are a lot of same issues here. It is a good way to learning, right? I always answer the questions here, Creality never escapes.



  • @admin Keep passing the buck creality, you guys are doing yourselves no favors...



  • @admin where? what post? we aren't mind readers. give us the link to what you are talking about.



  • @admin can you link what post you are talking about? Ive seen two replies mentioning it solved but not providing the link to which specific post you are referring to.



  • @xenotrim
    The glass plate is bent in the middle, and the deviation within 0.3mm of the platform is a reasonable range. It is recommended to pad a few sheets of paper between the printing platform and the hotbed to offset the error, and add a raft when slicing; if the bending is serious, please refer to the video with a ruler Measurement, if you can pass through 3 sheets of A4 paper, it means that the error is large, provide the measurement video and printer manufacturing code to your seller

    https://youtu.be/_UTjT-zHx8w



  • Hello, Admin

    I to am experiencing this issue. I click auto level it does the auto level grid. I do this before every print. It doesn't seem to do anything. So much that the print head crashed into my bed. Refer to the picture attached.

    I am not sure how to fix this. It seems to be a software bug, I tried updating to the firmware shown in other posts as well.

    If we had the source code for the board we could dig to try and fix this. But the printer was advertised to have auto leveling and so it should work out of the box. 80f9bd5a-bee5-4ece-a5b1-040967503308-image.png

    Any help from anyone would be appreciated.

    Thank you.



  • I'm sorry, but this isn't even remotely helpful. I searched the forum, there is one other post where someone complained his bed also isn't flat and he has no responses. If there is a solution, can you please link me to the reply you are referring to?

    My automatic leveling runs, but doesn't actually seem to make the bed level



  • @xenotrim
    Hi Sir, we have the same post in this forum, and they have solved the issue, please have a look, that would be helpful.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.