Ender 3 V2/ Z-offset seems impossible to set since installing CR-Touch.



  • I put the Ender 3 V2 together a couple of weeks ago and after a manual bed leveling was able to print with the supplied PLA, about the cleanest benchy I've ever printed. Score, printer is playing ball right out of the box! Tried to print some ABS and not so good, ended up the hotend got clogged. Got that cleaned out and fixed the hotend, extruding back to normal.

    Then I received the CR-Touch... Install was simple enough (I did disconnect the Z end stop), loaded the new firmware and the level icon shows up now. Then the issue comes up. It seems no matter what Z-offset I set, the nozzle always ends up about 2mm above the bed when sent to print. Tried to fine tune the offset according to the directions. Have both saved to configuration and saved then restarted the printer. Contacted Creality support via chat and they agreed that the instructions shipped with the CR-Touch don't work. Just supposed to print and adjust offset during the print to find the Z-offset. But when I go into the tuning menu and change the Z-offset, it doesn't change. To be clear, the number in the Z offset does change, it just doesn't seem to have any effect.

    Anyone else having this issue? Any answers or workarounds available?



  • @Synghyn z YES to solve this problem, buy a Prusa printer. I had a few Creality printers, and none of them did what the Prusa can do.


Log in to reply