Ender 6 died

  • After three months of flawless printing the printer is unusable. First was a clogged hot-end and unable to clean or remove the tube. The extruder was failing and any print attempted was a non stick to be (use a PEI sheet and worked very well). Replaced hot-end with factory original, replaced extruder with factory original (on original found premature wear on bearings and parts due to factory installed dry graphite lubrication). After replacement the printer failed to maintain distance from bed. Manual leveling performed but the printer would crash the nozzle. This was a first since new. Checked all wiring for proper install and all was correct. Then decided to reset to factory new but that made matters worse. Now the X and Y motors run together moving the head diagonal only and shuttering when making first move. It also seems to move reverse of normal home location. Manual leveling is impossible. The BL touch unit works but left to run will repeat same locations (not the proper locations) and does not seem to know the correct movements. Tried to reinstall firmware a couple times but seems corrupt. All parts were at my expense and no answer from Creality when approached them thru e-mail. I finally decided to install a usb cable to maybe access the board and fix the problem but before connecting found the board was not protected from the 5v input so removed cable before connection was made. I am now at a loss. Checking voltages may be difficult since the printer has to be laid on its side to access the board and power supply. Finally, the light on the power switch does not come on but all other functions are active. I am at the point of taking an axe to it, then I will know why it doesn't work. I have years of experience with advanced tech. Making machines do what they were not designed for and having success for Aerospace Research. If someone has any potential fixes, they would be greatly appreciated. Spending more money is not an interest at this point. warranty should cover it. Thanks in advance.

  • Hi, it seems to be a defect mainboard. After 3 months use your warranty i would say, contact all the creality mail adresses, it took almost 9 months to get the right cable of the BL touch levelkit for the Ender 6, they send me the set with the wrong cable and after almost 40 mails and 9 months later i received an excuse and they send me the right cable. The communication is very bad and also their technical support. I had already also a clogged hotend problem. The problem is some space in the heatbreak and the bowden tube. To clean them is the solution, i had to find it out myself, also a technician and that's my luck. I hope you get some help from them.

Log in to reply