Ender 3 s1



  • Be very careful when buying this printer. Creality is using us as customer's to sort out the problems with this printer. No matter what you do you will not level the bed. The resume print after a power outage does not work. The extruder has a plastic tube from the nozzle through the thought and lasts about 2 prints and then needs to be replaced. Please wait before buying this printer, let Creality first sort out all the problems.



  • Using the latest firmware i have had no errors. Printing PLA, PETG
    The ABL works out of the box



  • The first thing i did was to update the firmware to:
    31 Dec, 2021 - Ender-3s1-hw24s1_301-sw-V1.0.5_C-CRTouch.zip

    Then i followed the ABL instruction and "paper test".

    My first print was the "coin" on the SD-card.

    After that i imported the Creality Cura to Cura setting as i'm running Linux.

    I have not had any problems "leveling" or print. I got perfect print with PLA, PETG and TPU my first time 🙂

    The only thing i can "complain" is that the estimated print time is often very wrong. And the display doesn't show hour minutes correct.i.e an 8h print shows 0min left after printing for 20min etc

    And the z-axis difference is different after a new ABL/paper test. This is expected but the values are so different even if the prints is ok.



  • The first thing i did was to update the firmware to:
    31 Dec, 2021 - Ender-3s1-hw24s1_301-sw-V1.0.5_C-CRTouch.zip

    Then i followed the ABL instruction and "paper test".

    My first print was the "coin" on the SD-card.

    After that i imported the Creality Cura to Cura setting as i'm running Linux.

    I have not had any problems "leveling" or print. I got perfect print with PLA, PETG and TPU my first time 🙂

    The only thing i can "complain" is that the estimated print time is often very wrong. And the display doesn't show hour minutes correct.i.e an 8h print shows 0min left after printing for 20min etc

    And the z-axis difference is different after a new ABL/paper test. This is expected but the values are so different even if the prints is ok.



  • The first thing i did was to upgrade to: Ender-3s1-hw24s1_301-sw-V1.0.5_C-CRTouch.zip

    Then i followed the guide to use ABL and then adjust z-offset.

    I have noticed that if i measure the distance to the bed after ABL and z-offset with a caliper.
    Then i can reset the settings and do the same procedure once more then the z-offset is sometimes far from the initial value. I would expect to be approximately the same.
    i.e there's a big difference from -2.7 to -3.10
    The caliper is consistent but the values measured from the printer are always different.

    I have not tested the resume after power outage and i have printed several times with PLA, PETG without any trouble.

    What i do have trouble with is the progress information.
    Cura says 8h 52min
    The printer say: Printing time 0:25 and remaining time 0:0
    Further in the process:
    Printing time 1:34 and remaining time 15:38

    When using OctoPrint the display locks.


Log in to reply