CR6-Max X axis fault, diagnosis and repair.



  • A 1 month old printer.
    near the top of a multi piece face mask nose guide 15mm print, I came home to find a mess of loose filament at the top and loose 3D printed parts.

    Later I started a new print and heard a horrid unsynchronised noise from x-axis movements.

    I checked the motor by swapping with E motor at the gantry and proved the motor was functioning correctly. Found the 2 x vertical pin pairs would drive an LED on x axis motion with the correct x/E plugs reinstated. I assumed a motherboard fault as the printer was still very new and the x axis cable has very little movement and no strain. Contacted Creality tech support who sent a repair video for another product that was too dissimiliar to help at the motherboard end.
    Finally I tried driving LEDs at the IDC connectior on the ribbon cable at the motherboard end in the same positions, with motor movement. A complete fail on the pair closest to the white wire of the ribbon cable. Carefully broke open the gantry end and reterminated fresh cable using a G clamp to force back closed. Still no go on the LED. Repeated for the motherboard end, still no go. Dissassembled the motherboard end plug again, found one of the IDC connection fork sides lying flat on the connector. Straightened, reassembled, tested, worked, used a headed end of a metal skewer to reattach the cable relief bridges on both connectors, reassembled, tested X axis motion and emailed Creality advising fix and requesting a new cable.
    For others having similair issues!
    Graham.


Log in to reply