Ende 3 with new v4.2.7 unable to flash



  • Hello everyone,

     As the title has mentioned I've recently upgraded my Ender 3 board from creality3D v1.1.2 to now my new board Creality v4.2.7 (ordered a second one due to not working)
    

    I cannot manage to get it to booting, I've tried building marlin firmware it didn't work. Only way that I managed to get it to boot was Marlin v1.0.3 this version booted up but nor autobed and CR Touch was working either.

    I've tried different SSD formats (FAT32 @256MB is what I use) upon inserting my card with .bin firmware a "EEPROM.DAT" and on my Creality Touch Screen it gets stuck on Creality logo but when I switched to ender 3 original screen I was able to see my Marlin software menu + info but nothing was working when attempting to print.

    I've tried multiple Marlin firmware's, doing my own builds via PlatformIO yet it's been a month I'm stuck on this for months and I'll provide any additional info needed to have a better understanding to this cluster I'm facing.

    In addition, I wanted to mention that I also have a Filament Break Detection Sensor if it matters.

    Thank you in advance.


Log in to reply