Ender 5 Plus won't execute auto bed leveling before each print



  • Good day everyone,

    I am facing an issue after updating my E5P firmware. The reason I needed to update the firmware is because I replaced the custom extruder for a dual gear extruder and had to recalibrate the motor steps.

    The update was done successfully using the most recent files posted by Official Creality form this link -->https://www.creality3dofficial.com/pages/firmware-download

    I only changed the steps number and some offsets for the BLtouch. (in this link is my configuration.h and configuration.adv.h files as well as the Pronterface initialization log from the printer.) --> https://drive.google.com/drive/folders/1wGKtglKSRekFz-tKBgKr8xEP_7nzuB97?usp=sharing

    Before the update the printer would auto home, then execute the auto bed leveling then park the nozzle then start the print.

    After the update the printer executes the auto home then parks the nozzle then starts printing without executing the auto bed leveling.

    Pronterface.png

    Please help me to figure out how to enable the auto bed leveling before each print.

    Thank you in advance!

    Ronald


Log in to reply