E1 Thermal runaway, only while printing.



  • Ender 3, Marlin 1.1.2, BL Touch, running PLA. Cura 4.12.1

    SYMPTOM:
    I am getting an E1 Thermal Runaway when printing. I've tried printing several things, and they all E1 at the same exact spot of each print, no matter the size of it, just after the 2nd layer starts printing. Near the end of the 1st layer, the Hot end heater goes on and stays on, while Temp indicator starts dropping near the end of the first layer. All layers have the same hot end temp setting.

    TROUBLESHOOTING:

    • If I just set it for operating temp and let it sit there, it's fat, dumb and happy all day long.

    • I replaced the thermistor, Old and new have same exact symptoms.

    • I did a PID and manually set that in the Gcode.

    • I have varied the print speed, ranging between 5 and 50mm/sec, no effect.

    • I set the "FR" on the front screen to 80%

    • I edited one print, put a 2 minute pause just before the end of the first layer where the head temp really starts to dive. The temp (set to 215) had dropped to 209, just before E1 kicks in. Recovered to 215 by end of the pause, still E1'ed shortly thereafter.

    What's going on????? 😞



  • @Memphismark I'm having the EXACT same issues - in fact I'm having them with 2 BRAND NEW printers. After 10 days and 30-40 hours of trying to get the first one to work I returned it when support asked me to start probing it with a multimeter. I assumed the replacement would be fine as I have yet another 3 Pro that I bought when I bought the bad one - it's been flawless. The replacement does the EXACT same thing too.

    Did you resolve this?



  • Nice that it works



  • UPDATE:

    I resliced a file, turning off Print Cooling. I also set Control > Temp > Fan speed to 1%. This seems to have worked. It is now printing happily along.

    Further testing and experimentation will be performed, but it looks like that fixed it!



  • @MM3DMaker Board is 4.2.2, printing on the chip is faded, but I can make out 32FRE... so it must be an RET6.

    Yes, fan is running 100%, I set it to 1% in the Control > Temp > Fan speed to 1%, it didn't slow down at all.

    Should I disconnect/block the fan so it doesn't run at all?

    Should I upgrade to Marlin 2.0?

    Thank you!



  • Hi, what is the board version, cpu version? RET6 means 512K and RCT6 means 256K. The problem is with the stock firmware. Is the fan speed set to 100%?


Log in to reply