CR6 SE Bed Won't Level - Pushes nozzle into bed at .5 Z Offset



  • Is there any quick fix to get the bed to level correctly? Mine will dig into the bed a little bit regardless of the Z Offset. I've tried moving the sensor further down, but it still won't level correctly.



  • ![0_1628272807101_Screen Shot 2021-08-06 at 1.35.30 PM.png](Uploading 5%) @admin My printer is doing the same thing, is there an identified solution for this? The self-leveling touches at all 16 points, the head can freely move in all directions; I have calibrated home z axes several times and tried several different z-offsets trying to compensate; however as soon as the head starts a print it digs into the bed too much, does not seem to have a sense/awareness of true zero (0) from the bed for the first layer and grinds along the bed. We have to stop the print, all attempts have failed, and because the head is pushing into the bed the PLA feeder grinds because it can not push out PLA. The firmware is already up-to-date. It does not make sense how the unit can self-level with 16 touch points around the bed and not have an awareness of zero (0). Since purchase, we have attempted seven prints and all have failed. Six of the seven were existing models loaded on the SD card (G-code)...the Eevee and the Dragon; the seventh was a popular STL file downloaded and sliced into G-code to try and rule out any issues with the preinstalled models that came with the 3D printer's SD card. In all cases, the printer head correctly lines up on the bed, can freely move in all directions, but as soon as the print starts, the head goes down too much to dig into the bed and does drags across the bed making a grinding sound until such time we can quick 'stop' the print. The bed is level, firmly installed with rotation locks secure and square. All axes can freely move; the assembly went together very well and all bolts were double verified as to their tightness to ensure solid frame. The self-leveling works at all 16 points with no issues and the head is aware of where the bed is. We have tried two different types of PLA with same results. We tried calibrating the head several times with a piece of paper slid under the extruder on top of the bed and slowly adjust the z-axes until the paper would still slide forward/backwards, but with a small amount of resistance. The best results we've encountered were with the z-axes at .20mm and the z-offset at .5 (maxed out). We have tried adjust the Z-offset as well, but it does not seem to prevent the head from pushing too far down into the bed as the print is started. As a result of the head pressing too far down and dragging along, we have drag marks on the bed, and because there was no room from the PLA to extrude out (tip on bed), you can hear grinding in the PLA feeder as well. I have add to clean out the tip and remove the PLA twice in which the feeder stopped being able to push the PLA forward. All issues have come back to a single point of failure, the printing head does not seem to have an awareness of the its correct z-height, pressure strain-gauge, and/or the heads ability to start at a true zero "0" on top of the bed. The firmware is up-to-date; v2.0.1.3 according to manufacture website. My brother has the exact same machine (CR6-SE) for several months with none of these issues; he and I have performed several one-on-one working sessions trying to resolve the issues with no success; he is convinced with his experience and same exact CR6-SE model that my unit has an issue and we have ruled out user error, bad models, and firmware as possible issues from what we can see. The first layer is just not correctly aligning with the bed, it is digging into the bed (causing bed coating damage and preventing the PLA the ability to come out) and will not print, as a result the rest of the print fails or we cannot go any farther in fear of damaging something else, but in any case it is clear something is wrong. This is a birthday gift for my son, that we have not been able to get any use out of, we would like to resolve asap so that we may enjoy the fun this unit is capable of.





  • @admin Thanks for this reply. My pressure-sensitive fixing screw on the right, was loose. Back to printing Perfectly.



  • Does anybody know, where I can get a new Display? Mine crushes with a short break in the circuit 😠 😧



  • i found when i first got the printer the shroud around the head was not quite the right shape. and it was interfering with the filament feed tube.
    and this seemed to be effecting the bed level process.
    Check that, if it looks a little close. add a couple of washer to move the shroud out a little.
    Even if it looks like it misses it really needs 1 or 2mm of clearance.



  • @admin, if there is enough vibration from shipping to loosen any bolts, it's probably because they dragged the printer behind the truck!!! In other words, there should have been excessive damage to the printer in general in order to generate enough energy/vibrations/force to loosen bolts that were already tight. It's more likely that a loose bolt was loosened more from shipping vibrations. How about "We may have left a screw loose so please check your printer before using it". Fortunately for me, this was accessible from the outside.

    But @admin, you are suggesting that we open everything up just to make sure that Creality tightened everything correctly? Personally I do not find the comment professional at all and makes me question the commitment to quality control. I was only making sport a loose screw to try to diffuse a negative issue.



  • Dear @spauliszyn

    The shipping may make the screw loose, so we may suggest customers check the details before printing. 🤣



  • I'm having this exact same issue. I've checked that the screws are tight, I've verified my table has absolutely no movement, I've tried the trick @st1gwee suggested. My nozzle is still smashed into the bed. Is there a solution to this?



  • I believe I have found the a fix for this!

    1. Delete the eeprom data from the sd card.
    2. Insert blank sd card and turn on the machine.
    3. Select leveling and set Z offset to negative .5.
    4. Press the auto home button in the middle of the arrows.
    5. After it homes take Z offset up to around .4 and check with piece of paper!

    What I noticed is, when you turn the machine on and try to adjust the z axis. It does not move. You first have to do the auto home function, then adjust the z axis. So when you set it to negative first and then do the auto home, whatever your z offset input was becomes its zero. But it still reads that it is -.5. This then gives you many more steps to increase the offset in the desired direction.
    Hopefully they fix this with some type of firmware update or something. It would be nice if you could go into the move setting. Freely adjust z and have an option to make a z coordinate its 0. Could help with resume printing functions as well as filament color changes. Or if you just wanted to print on top of something.



  • @admin this is not the first time the CR-6 came with it's screw loose. Mine came with a screw loose on the Z rod coupler that connects it to the motor. The Z axis was not moving at all at the start and it took me a few minutes to find the problem. The loose screw jammed into the structure preventing the motor from turning. This is not something that can come loose in shipping--not enough vibrations. And if there was enough vibrations, then they must have been rolling the box all the way to my house 😉



  • Dear @Mannedmoney

    1. Please disassemble the fan cover and check whether the pressure-sensitive fixing screws are loose.
    2. Please refresh the motherboard firmware and display firmware, please download it on our website:
      https://www.creality.com/download
      https://www.youtube.com/watch?v=xT1SgfI6P-I


  • I am having the same issue


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.