CR6 SE Bed Won't Level - Pushes nozzle into bed at .5 Z Offset



  • Is there any quick fix to get the bed to level correctly? Mine will dig into the bed a little bit regardless of the Z Offset. I've tried moving the sensor further down, but it still won't level correctly.



  • i found when i first got the printer the shroud around the head was not quite the right shape. and it was interfering with the filament feed tube.
    and this seemed to be effecting the bed level process.
    Check that, if it looks a little close. add a couple of washer to move the shroud out a little.
    Even if it looks like it misses it really needs 1 or 2mm of clearance.



  • @admin, if there is enough vibration from shipping to loosen any bolts, it's probably because they dragged the printer behind the truck!!! In other words, there should have been excessive damage to the printer in general in order to generate enough energy/vibrations/force to loosen bolts that were already tight. It's more likely that a loose bolt was loosened more from shipping vibrations. How about "We may have left a screw loose so please check your printer before using it". Fortunately for me, this was accessible from the outside.

    But @admin, you are suggesting that we open everything up just to make sure that Creality tightened everything correctly? Personally I do not find the comment professional at all and makes me question the commitment to quality control. I was only making sport a loose screw to try to diffuse a negative issue.



  • Dear @spauliszyn

    The shipping may make the screw loose, so we may suggest customers check the details before printing. 🤣



  • I'm having this exact same issue. I've checked that the screws are tight, I've verified my table has absolutely no movement, I've tried the trick @st1gwee suggested. My nozzle is still smashed into the bed. Is there a solution to this?



  • I believe I have found the a fix for this!

    1. Delete the eeprom data from the sd card.
    2. Insert blank sd card and turn on the machine.
    3. Select leveling and set Z offset to negative .5.
    4. Press the auto home button in the middle of the arrows.
    5. After it homes take Z offset up to around .4 and check with piece of paper!

    What I noticed is, when you turn the machine on and try to adjust the z axis. It does not move. You first have to do the auto home function, then adjust the z axis. So when you set it to negative first and then do the auto home, whatever your z offset input was becomes its zero. But it still reads that it is -.5. This then gives you many more steps to increase the offset in the desired direction.
    Hopefully they fix this with some type of firmware update or something. It would be nice if you could go into the move setting. Freely adjust z and have an option to make a z coordinate its 0. Could help with resume printing functions as well as filament color changes. Or if you just wanted to print on top of something.



  • @admin this is not the first time the CR-6 came with it's screw loose. Mine came with a screw loose on the Z rod coupler that connects it to the motor. The Z axis was not moving at all at the start and it took me a few minutes to find the problem. The loose screw jammed into the structure preventing the motor from turning. This is not something that can come loose in shipping--not enough vibrations. And if there was enough vibrations, then they must have been rolling the box all the way to my house 😉



  • Dear @Mannedmoney

    1. Please disassemble the fan cover and check whether the pressure-sensitive fixing screws are loose.
    2. Please refresh the motherboard firmware and display firmware, please download it on our website:
      https://www.creality.com/download
      https://www.youtube.com/watch?v=xT1SgfI6P-I


  • I am having the same issue


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.