Extruder not working.



  • Hello all, I hope someone can help with my issue on my CR10 S5.
    While this printer has been amazing with very few issues, I noticed the other day that the extruder was not working properly. I first that that the stepper motor was bad, so I switched the Z cable with the E cable( from stepper motor to stepper motor) I jogged the z axis and the stepper motor seemed to work fine. So I then switched the Z and E cables at the motherboard, it didn’t work.
    At this time I thought that maybe the E port on the motherboard was bad, so I swapped out the motherboard ( I had a brand new one on hand) and the same exact thing happens. How can this be?
    I’ve tried different stepper motors, different cables and a new motherboard and still have the same problem, frustrating,
    If anyone could help that would be much appreciated



  • Having the same problem with a 1 year old 3V2. Usually requires power cycle to correct, Sometimes runs for 30 hours sometimes only3 minutes. Tried new stepper, new control board, new cabling, and verified no clogs or filament hangups. removing the drive spur gear alone does not correct problem. Gear does not catch or bind 0n anything. The biggest problem is that there are apparently no replies to problems like this, not even from Creality so I guess we are all SOL.


Log in to reply