Help ender3 s1 pro bed leveling problem

  • hello, I bought the ender 3 s1 pro 3 weeks ago and I must say that I am very disappointed. besides line issues on all my prints. I have a big problem with the automatic leveling of the tray with the cr touch. which doesn't work at all. In fact, after each automatic leveling, I adjust the z offset then the plate with the sheet of paper in order to have the plate as straight as possible and I restart the automatic leveling to confirm. I check with the auxiliary leveling. And each time the leveling is no longer good. unable to level properly. I have a layer completely crushed on the front of the tray and not at all on the back. It makes me miss almost all my impressions. impossible to find the solution I am waiting for creality's answers. I'm obviously not the only one having the problem. Can someone help me. thank you in advance

  • @PeterHer007
    I had the same problem. Buy a plain glass that you use for a window, wash it with dishwashing liquid, heat the bed to 70°c nozzle to 205°c and your problem will be solved

  • I run self level on every print as found removing previous prints often disturbed the bed a little. Doesn't take long so why not.
    Beyond that it sounds like you have a problem with consistency. Either the touch sensor is inconsistent or the z axis after moving up /down does not return to the same place. I would guess at mechanical cause first. Have you checked rollers recently both for being too loose, tight or if they've developed notches?

  • Hi,

    I have the same problem. The first two prints were okay, but now I am not able to print even a base for a figure.
    Indeed, after leveling, the settings are way off at some time.
    This I what I did:
    Manual leveling, at all four corners the supplied piece of paper slightly has a resistance.
    When I start to print, the first lines wouldn't stick sometimes to the bed.
    The bed was cleaned with alcohol. The temperatures are set to the filament (PLA) requirements (200, 40). I also tried a bed temp of 60, but without any good results. (Z order to big?) Sometimes the filament clogs at the nozzle and drags all other lines of the object across the bed. (Z order to small?) So obvious something is wrong with the Z order. After checking the levels, the piece of paper (used before when leveling) is stuck at some locations or doesn't have any resistance anymore.
    Auto leveling doesn't help. Same result. Adjusting the Z order from -1.95 to -1.90 makes a big difference. At some time, it is not accurate anymore.
    Conclusion: problem with leveling.

    Any ideas?

    For now, I cannot use this printer. I have the printer now for just one day, very disappointing.
    Another issue is that you cannot print a object with a width of 218 mm.
    The bed is in width 220 mm specified (235 mm measured), but this is not the width of an object you can print.
    I manually set the bed width to 230 mm, now you can put you object in the slider software, but when printing, something goes wrong.
    For my understanding is when you specify a print area of 220 x 220 mm, this means you can print on that area without any margins to take into account.

    I hope someone can help me.
    Thanks in advance,

Log in to reply