Stops extruding 3-4 hours in, every time.

  • I am at an absolute loss here. I've been troubleshooting this with help from others for a few weeks now. My v2 stops extruding, reliably, three to four hours in every time and just chews through the filament. Strap in, because I have a LONG list of things that I have done with no change in the end result.

    • It is definitely time-based, not Z-height. If I print something tall and thin or short and broad, it still fails at the same time, but vastly different heights
      *Leveled the bed.
      *Cura slicer - I've tried newly sliced files and old ones that have previously printed successfully.
      *I've replaced the nozzle at least three times during my troubleshooting, because they're cheap and why not?
      *Have also replaced: Bowden tube, Bowden tube coupler at the top of the heat sink, the throat, the block, the heat element and the thermoresistor
      *Fans still working.
      *Extruder is the upgraded all metal one, so it's not the classic broken plastic arm
      *Have disassembled and cleaned the extruder
      *Leveled the bed.
      *Have verified the gear and wheel are lined up
      *Have both loosened and tightened the tension arm.
      *Recalibrated the e-steps (twice now, just to be sure)
      *Printed faster and slower
      *Printed hotter and cooler (185-225)
      *Fed the reel both clockwise and counterclockwise
      *Checked the spinal arm for worn-in grooves
      *Made sure the nozzle was tightened after fully heated.
      *Likewise seated the (freshly clean-cut) tube while hot (and while cold, for the heck of it.) Tube is Capricorn.
      *Leveled the bed.
      *Tried open filament, filament stored in a Ziploc with dry pack and a brand new spool. Different brands for each.
      *Nozzle is still hot after the failure. I don't have an infrared thermometer to verify the temp, but if I pull the filament, clip the end and feed it back in, it will feed again.
      *Leveled the bed.

    I think that covers everything I've tried, but I may have forgotten something. At any rate, nothing has changed. 3-4 hours in, nothing comes out of the nozzle and the gear chews through the filament. At least twice, I've come in the room when it was working fine and five minutes later I've returned and it's chewed through.

    Can anyone help? I'd really appreciate it.

  • Hi!😊
    You can take pictures or videos of the fault and send them to us for diagnosis

    1. You can communicate with us online through the official website - online customer service
    2. Or send the above information to our after-sales mailbox


  • @nweidman I had similar issues with my Ender 3 Pro that I upgraded to a high temp sprite. I had done all the things you have listed above, but what I found that finally, fixed mine was first, that when setting the offset for the CR Touch, I was setting the height wrong, I had been just using a piece of paper as a lot of people do, but I switched to using a 1mm feeler gage when setting the offset, and secondly, I found that I had the heat break on the sprite at the wrong height, which was causing the filament in the small bowden tube to become soft and causing jams, and thirdly I had to change the retraction from the stock 6mm at 45mm p/s to 0.8mm at 65mm p/s. Lastly, I had to finely tune the tension on the sprite extruder as too much just chewed it up, and too loose and don't extrude correctly. But in final, given that it seems to be a time thing, I would guess that it is caused by 2 things, the filament in the bowden tube getting too soft and it causing the filament to jam, which in turn is causing the extruder to chew up the filament, and retraction setting as if your running stock Cura settings then you are retracting the filament too far which is making the softened filament to get squished by the gears which will also cause a jam which in turn the jam causes it to chew up the filament. I hope this helps, It's what worked for me with a similar issue.

  • I have the new Sprite pro hot-end and having the same issues. i have done everything you have mentioned and still no resolution. I am running E3V2 with sprite pro hot end. this was an intermittent issue until lately. now i may get 1/2 a print done to 3 prints done but still end at the same point. I have been using GST3d filaments mainly for a year and a half now, but never had an issues as re-occurrent as this one. I think the main issue is that Creality needs a more time zone friendly support team.

  • This printer must be REALLY replies anywhere I've posted this thread...

Log in to reply