Why is bottom of scans not flat?



  • I just got my Lizard this week. All the scans I’ve made so far don’t lay flat on the print bed because the model has extra material on the bottom. The print turns out messy on the bottom and not level. I scanned the model upright and on its side so it gets full view of the bottom but still comes out with extra material and not level. I tried to remove the extra material using a .stl editor (Blender, Fusion 360, TinkerCad). I have no experience using a stl editor and can’t figure out how to remove the extra material from the bottom. Is anyone else having this problem?



  • Hi,

    I think the issue is that the scanned object may be slightly rotated. However, adjusting this in the slicer might be challenging. You can easily see when you looks the the first layers, you can figure out if they are covering the full bottom or only part of it. Cutting the bottom in Tinkercad should be straightforward and is easy to do. You just have to add a hole square block and position underneath your model to cut it and make it flat. CTRL-D on the model to make it touch the reference plan. Optional as normally the model should stick the surface in the slicer, but better.



  • @8Yak No I didn’t. Anyone else have any ideas?



  • Did you find a solution for this problem? My husband is having similar problems. He cannot get a flat bottom & the program appears to be trying to put a supports under the projects.

    Using Creality Ender v2, Cura & the Lizard camera….with no success.


Log in to reply