Unable to flash v4.2.2 board after upgrading to marlin 2.1

  • As the title says, I'm not able to get the any firmware to flash since i've upgraded to Marlin 2.1. I went from to 2.1 with no issues using a 8gb SD Card. Using that same SD Card with a different compiled version of 2.1 (changing the offsets). I've tried the following:

    1. Multiple SD Cards, smallest being 8gb
    2. Partitioning off SD Cards into 4gb and 2gb partitions and tried them
    3. Both my compiled firmware and "canned" firmware from Creatlity's site
    4. Definitely renamed the BIN files
    5. Tried TDH and base Marlin firmware
    6. Unplugged Printer for 5 minutes to clear out anything in buffers
    7. Reset eeprom
    8. Set to factory defaults
    9. Tried transferring BIN to SD Card from both Windows and Mac OS with 2 different SD Card USB dongles

    At this point I'm at a loss as to what to try next, most info I'm finding is the USB port cannot be used to flash on the 4.2.2 boards but I'm not finding many people having this issue that wasn't resolved by renaming the BIN file or using a smaller SD Card. I KNOW for a fact the one SD Card is the same one i used to go from to 2.1 so i'm not sure if anyone else has had a card that worked once fail for no apparent reason.

    Any suggestions would be appreciated!
    Thanks in advance...

Log in to reply