Ender 5 Plus Extruder Stepper Motor Stops Mid-Print



  • The extruder stepper motor on my Ender 5 Plus stops working mid-print.
    There is no clog in the hot end nozzle. I can manually feed filament through without any problems.
    There is no resistance coming from the filament spool or the bowden tube.
    I can heat up the hot end and use the feed function to push filament through without any problems. The stepper motor works without any issues using the feed option.
    I can start a print and it will go through it's normal checks and starting printing normally.
    During printing at random times....could be 20min to 20hrs in...the stepper motor will stop, but everything else will continue going normally.

    Thought it might be the original stepper motor going out, so a I bought a brand new Creality stepper motor and replaced the old one.
    Still happens.

    Thought it could be the SD card. Replaced that, still happens.

    Re-sliced the prints, tried printing something new, changed filament....still happens.

    Help would very much appreciated.
    Thank you.



  • Having the same problem with a 1 year old 3V2. Usually requires power cycle to correct, Sometimes runs for 30 hours sometimes only3 minutes. Tried new stepper, new control board, new cabling, and verified no clogs or filament hangups. removing the drive spur gear alone does not correct problem. Gear does not catch or bind 0n anything. The biggest problem is that there are apparently no replies to problems like this, not even from Creality so I guess we are all SOL.


Log in to reply