Bad Surface Quality Ender3 S1 Pro



  • Hi I am new here but have some experience in 3d printing. My new Ender 3 S1 Pro seems to place too much filament only on the top layer. The e-steps from the extruder are correct as well as the mass from the test print fit.

    I have already played with some settings in Cura unfortunately without erflog.
    -combing -->not in skin
    -Retract --> 0.8mm
    -flow -->95
    -Print Temp --> 200°/60°

    Thanks in advance
    mtop
    IMG_20221017_213918.jpg



  • @mtop Hi! I have found this issue as well. S1Pro. Had an S1 and sent it back. No one, anywhere can help me get the top layer to print as nice as my Ender 3 Pros can print. $200 printer prints better than a $500 one? This shouldn't be! The best I have been able to get is with Prusa slicer.
    Using the "0.16mm Optimal" as a starting point: [Print settings tab, Extruder, Top Solid Infill to .5mm]
    Using "Generic PLA" as a starting point: [Filament settings tab, Filament, Extrusion multiplier .94] <---you have to calibrate this for EACH filament (see below)
    Using "Creality Ender-3 S1 Pro (0.4mm nozzle)" as a starting point: [Printer Settings tab, Extruder 1, Retraction length 1.5mm, retraction speed 50]

    See if these help. The Creality Slicer and Creality Print apps just don't work well. Cura 'may' work, but I can't get that dialed in with the similar settings above.

    Also, try the 'variable layer height' in Prusa and set the smooth to 6.

    Filament calibration:
    https://www.youtube.com/watch?v=aPkDKxg2xUs
    https://www.3dmakerengineering.com/blogs/3d-printing/flow-rate-calibration

    Hope this helps!



  • @mtop I found that 210/60 works best on my S1 Pro.


Log in to reply