Auto level not working



  • I just got my kickstarter CR-6 SEa few days ago. Got it assembled carefully triple checking cabling connected firm and correct orientation. Likewise checking all screws tighten properly. I'm up to the instruction page on auto levelling. So I go to Level and press the autolevel option, the nozzle temperature starts to rise and gets to 118^C and stays there, I've left it for over 15min and it doesn't change. Pressing the back button on screen only beeps and doesnt change whats on the screen. I have to turn off power and repeat and it does the same thing each time except sometimes it stops at 119^C, sometimes 118^C. No axes move at all and it never reaches 120^C that your instructions claim it should. Should the screen change when I press Back or is it frozen, i dont know since it beeps. If I just go into the Level screen and press Back it beeps and returns me to Home screen as expected.

    My machine came with firmware v1.0.2 and I've downloaded the same version firmware (only one currently available) and refflashed with it and there is no change, the printer doesn't reach 120^C and so won't autolevel.

    Ideas?

    Question: if I go into the Level screen, press Auto level, then press the back button while the nozzle is still heating up, should it abort and return to previous screen? What should people expect will happen?



  • I found the problem, I carefully opened everything I could to access ALL cables connected by the factory, and NOT the one in the manual that I had to connect myself. After firmly reseating all the factory installed cabling the printer works fine. Well it works, not what I consider in line with the kickstarter but its running for now.

    To repeat the problem was the factory installed cables, not a customer problem, either its poor quality control process or the fact you you poor fitting connectors throughout the machine which work lose during shipping. This can cause repeatable or intermittent failures and even present a fire hazard.
    From my experience I can not recommend Creality products to anyone. No customer should ever be endangered or be required to fix a product if it was properly manufactured in the first place.



  • Dear @sjbolton

    for this issue, it is a little complicated, please send the video to cs@creality.com, our after-sales team will give you a professional solution. Thanks for your support.



  • I am experiencing the exact same thing but only after upgrading to the v1.0.2 firmware. On the previous firmware it worked fine. I only upgraded the firmware because of an issue I ran into with USB. Since updating to the new firmware, I haven't been able to either auto home or auto level.



  • I'm having the exact same issue. I've tried heating the nozzle first but it still does the same thing. I've also tried to reflash the firmware but that's not working eihter.

    I tried to download the source for the later version of the firmware but there's LOTS of issues with trying to compile it (and yes I know how to do it, I'm a software developer, it appears that there are bad paths and certain libraries that have to be installed first like Maple, once you get past that you get a bunch of errors)

    Very surprised by this, all my other Creality printers have been great.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.